User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Help - Immobilser/Alarm Issue

  1. #1
    Regular Member sy_uk's Avatar
    Join Date
    Aug 2008
    Location
    Newcastle
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Help - Immobilser/Alarm Issue

    Right, the last few days or so the car has sometimes not opened by the key fob (i assume low battery) I was able to just unlock by using the key, the alarm would activate, but it would stop when the key was inserted into the ignition.

    Went to use the car today, fob buttons wouldn't work - so used the key to unlock, the alarm went off and now when i put the key into the ignition, the immobiliser icon is on the dash (car with lock icon)

    This dash icon won't go out, and looking in the manual, it says if it stays illuminated - the car doesn't recognise the key wtf it's the same key it's never had a problem with since i got it.

    I don't have the spare key as the garage only gave me the one.

    Any idea's? Should i just replace battery in fob and try again?

    Thanks, sorry for length - tried to explain as straight forward as i could

  2. #2
    Full Member gibbon7000's Avatar
    Join Date
    Dec 2008
    Location
    lincs
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    its gotta be worth a try b4 anything else.

  3. #3
    Regular Member sy_uk's Avatar
    Join Date
    Aug 2008
    Location
    Newcastle
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    whoopss just noticed i stuck this in the wrong section.

    Can a mod move it to Technical -> Troubleshooting -> Electrical & ICE

    Ta.

  4. #4
    Regular Member gtr1000's Avatar
    Join Date
    Dec 2007
    Location
    Carmarthen
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : Sri

    Engine : 140 Ecoflex S/S

    Year : 2013

    Default

    For the sake of a few squid, try a new battery and then, if necessary, try re-synchronising the key to the car as per the manual.

  5. #5
    Regular Member sy_uk's Avatar
    Join Date
    Aug 2008
    Location
    Newcastle
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Tried a new battery, fob still doesn't lock/unlock.

    I'm down my brothers now so will have to try the re-synchronising when i get back

    Get a feeling it's not going to work though

  6. #6
    Regular Member gtr1000's Avatar
    Join Date
    Dec 2007
    Location
    Carmarthen
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : Sri

    Engine : 140 Ecoflex S/S

    Year : 2013

    Default

    On the fob, does the little red light come on momentarily when you press the fob buttons? If "yes", then I guess it's not the fob but something else - sorry.

  7. #7
    Regular Member sy_uk's Avatar
    Join Date
    Aug 2008
    Location
    Newcastle
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Disregarding the patronising tone of your reply, the fob light has always operated, but regardless of that as gibbon said it was worth a try changing the battery.
    I only asked on here as other people usually have suffered similar problems of all sorts at some point.

    I don't have access to my manual at the moment so can't see how to do this re-synch thing so will try it when i return home.

    Cheers anyway m8.

    http://www.vectra-c.com/forum/showth...ght=alarm+lock

    We had the identical problem to the above thread, but now it looks as if the key is going to need re-programming. After reading some other threads i'm pretty sure the battery was out for well over 30 seconds
    Last edited by sy_uk; 27th December 2008 at 19:25.

  8. #8
    Regular Member gtr1000's Avatar
    Join Date
    Dec 2007
    Location
    Carmarthen
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : Sri

    Engine : 140 Ecoflex S/S

    Year : 2013

    Default

    Quote Originally Posted by sy_uk View Post
    Disregarding the patronising tone of your reply, the fob light has always operated, but regardless of that as gibbon said it was worth a try changing the battery.
    I only asked on here as other people usually have suffered similar problems of all sorts at some point.

    I don't have access to my manual at the moment so can't see how to do this re-synch thing so will try it when i return home.

    Cheers anyway m8.
    So where, until I asked the question, had you mentioned that the red fob light comes on? I was merely trying to deduce whether it was the fob or something else. If you'd put a new battery in and the light hadn't come on, then it could have been the fob.

    If you think I'm been patronising (and I wasn't) then I'll leave you to sort your own sh!t out.

  9. #9
    Regular Member sy_uk's Avatar
    Join Date
    Aug 2008
    Location
    Newcastle
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Just the way it came across with the rolleyes smiley.

    Guess i'll sort my own **** out then

  10. #10
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    sy - I don't think gtr1000 was being patronising, merely saying that if it wasn't the fob then you were looking at a more complicated problem i.e. one with more hassle - hence the rolleyes smiley!

    I'm not sure what red light on the fob he's referring to though as neither of my keys - one flip key and two standard ones - have a red light on the fob.

    As said, it could be that the key needs reprogrammed to the car. Where are you at the moment i.e. which part of the country is your bro in. I ask as this thread may be of interest - http://www.vectra-c.com/forum/showthread.php?t=64852

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Car wont start! Immobilser i think
    By Turbomanrony in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 21st February 2013, 02:12
  2. alarm....
    By skip85 in forum Electrical & ICE (including SatNav)
    Replies: 16
    Last Post: 3rd May 2012, 22:18
  3. Alarm
    By sproket in forum Electrical & ICE (including SatNav)
    Replies: 13
    Last Post: 3rd August 2009, 21:07
  4. car alarm
    By VECTRA HEAD in forum Electrical & ICE (including SatNav)
    Replies: 12
    Last Post: 11th May 2009, 21:45
  5. Changing Battery in Immobilser/Alarm Unit
    By skippy in forum Vectra C / Signum Troubleshooting
    Replies: 9
    Last Post: 8th February 2008, 16:35

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •