User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: 2.0T Coolant leak

  1. #1
    Regular Member mark1319's Avatar
    Join Date
    Apr 2007
    Location
    Tyneside
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 2.0T Coolant leak

    Anyone ever had any leaks in the 2.0T, currently got one that I can't source so if anyone has experience or help

  2. #2
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    'fraid not m8. How much you losing? Any signs of mixing anywhere?

  3. #3
    Regular Member garvey's Avatar
    Join Date
    Feb 2008
    Location
    Co Durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    if no visible sign and not alot what about the rubber seal on the header tank lid

  4. #4
    Regular Member mark1319's Avatar
    Join Date
    Apr 2007
    Location
    Tyneside
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Duncan View Post
    'fraid not m8. How much you losing? Any signs of mixing anywhere?
    Not much, needs topped up every couple of months. No signs of mixing and it's been losing since June last year so if it was major something would have went by now
    Quote Originally Posted by garvey View Post
    if no visible sign and not alot what about the rubber seal on the header tank lid
    I'll have a look mate

    I did have it warmed up and on stands today, but there was nothing obvious. Going to keep a good eye and see if it's losing when running or sitting overnight etc.

  5. #5
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by mark1319 View Post
    Not much, needs topped up every couple of months. No signs of mixing and it's been losing since June last year so if it was major something would have went by now
    That's good news at least. Could just be something as simple as a split pipe, leaking join etc.

  6. #6
    Regular Member mark1319's Avatar
    Join Date
    Apr 2007
    Location
    Tyneside
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I wouldn't mind topping it up if there wasn't a bl00dy strut brace in my way LOL. Got an 80mile journey tonight so I can see if it's losing on journeys or not.

  7. #7
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    Flour mate. Not going to work in this weather but in the dry it will show a leak. The Ally heads fail if the blue antifreeze is used. There was a couple of posts last year on z22 about water in the coil pack/plug channel, turned out the heads had failed and coolant was coming out near the plug holes. Worse case I know, but if all else fails take a look under the cover. Have you checked the compression?

  8. #8
    Regular Member mark1319's Avatar
    Join Date
    Apr 2007
    Location
    Tyneside
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Not had it tested rushy. I'll check under the cover tomorrow mate:thumbs:

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Coolant Leak
    By Sike in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 1st May 2012, 13:52
  2. Coolant leak
    By Vin in forum Engine & Drivetrain
    Replies: 6
    Last Post: 2nd February 2011, 22:49
  3. Coolant leak
    By mzctc7 in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 15th April 2010, 11:26
  4. Coolant Leak
    By trickydickySRI in forum Vectra C / Signum Troubleshooting
    Replies: 9
    Last Post: 20th April 2009, 09:25
  5. Coolant Leak???
    By ChrisFox in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 19th January 2009, 05:46

Visitors found this page by searching for:

coolant leak no visible signs vectra c

vectra c 2.0t coolant leak

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •