User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Gearbox issue or not??

  1. #1
    Regular Member
    Join Date
    Apr 2008
    Location
    sheffield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Gearbox issue or not??

    Hi .
    Just wondering if anyone else has the same annoying problem as my 2.2 dti auto.

    Just had the box reconditioned after the dreaded coolant leak, but have noticed that someimes it tends to stay in low gear a bit too long. This seems to happen going uphill. Even when i press the peddle down it still doesnt change. Not only is this usuing more fuel but I am constantly driving to 'slow' uphills with the engine revving away.

    Could this be a software pb? anyone knows if the software needs to be rebooted now and again like a PC??

    Thanks for any advice.

  2. #2
    Regular Member gtr1000's Avatar
    Join Date
    Dec 2007
    Location
    Carmarthen
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : Sri

    Engine : 140 Ecoflex S/S

    Year : 2013

    Default

    Same on my GSi. As the box is "intelligent" (it can't read my mind yet), it adapts to your driving pattern (what a load of boll_cks). Disconnect the -ve side of the battery for half an hour to re-set the ECU and drive it like you've nicked it for a week. The box soon learns that you mean business!

    EDIT - you can re-programme the box but a job for VX stealers on Tech2. Might be worth the money though just to make sure the electronics are up to date.

  3. #3
    Regular Member poves's Avatar
    Join Date
    Dec 2007
    Location
    lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Disconnect the -ve side of the battery for half an hour to re-set the ECU and drive it like you've nicked it for a week. The box soon learns that you mean business!

    LOOOOOOOOOOL

  4. #4
    Regular Member
    Join Date
    Apr 2008
    Location
    sheffield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks guys. I will try that.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. the dreaded af33 gearbox issue !
    By my-first-vectra in forum Engine & Drivetrain
    Replies: 16
    Last Post: 22nd November 2011, 20:06
  2. Vectra C 1.8 Clutch/Gearbox issue?
    By ukmgdrooling in forum Engine & Drivetrain
    Replies: 30
    Last Post: 13th May 2011, 22:57
  3. Turbo delay or issue with auto gearbox?
    By DieselHead in forum Vectra C / Signum Car Chat
    Replies: 11
    Last Post: 21st November 2010, 13:24
  4. CVT Gearbox issue Vectra C
    By Del in forum Vectra C / Signum Troubleshooting
    Replies: 14
    Last Post: 22nd February 2009, 02:53
  5. 1.8VVT gearbox issue...
    By luckyluke in forum Engine & Drivetrain
    Replies: 5
    Last Post: 21st August 2008, 16:10

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •