User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: vectra 2.2dti p0234 fault!!!

  1. #1
    New Member
    Join Date
    Nov 2008
    Location
    bangor n.wales.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default vectra 2.2dti p0234 fault!!!

    anyone please help.have had p0234 turbo boost system fault on car for months now.had new turbo- still same! checked usuals - vac pipes/hoses ect! all seem fine. when acclerating up hill eml comes on and ****** safe mode! on flat or down hill car runs superb! also just this week driving along coasting at approx 40mph and all clock dials go off! car still running ok. restarted car and all was fine again! radio has gone into safe mode twice also without touching battery.???? and clock on display screen resets itself to midnite all the time! im baffled and i dont want big hefty main dealer repair bils for what might be a small thing to fix im hoping one of you experts here can offer some advice? this is my first ever thread and this site is great! wish i knew bout here sooner! p.s. old turbo was leaking oil(seal gone) engine overfilled with oil by previous owner in jan 08! mileage is 61K.

  2. #2
    VIP-Member brifen's Avatar
    Join Date
    Nov 2008
    Location
    Fareham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Signum 2.0 DTI (Irmscher)

    Trim : Elegance

    Engine : 2.0 DTI 100 bhp

    Year : 2003

    Default

    Quote Originally Posted by welshrugfan View Post
    anyone please help.have had p0234 turbo boost system fault on car for months now.had new turbo- still same! checked usuals - vac pipes/hoses ect! all seem fine. when acclerating up hill eml comes on and ****** safe mode! on flat or down hill car runs superb! also just this week driving along coasting at approx 40mph and all clock dials go off! car still running ok. restarted car and all was fine again! radio has gone into safe mode twice also without touching battery.???? and clock on display screen resets itself to midnite all the time! im baffled and i dont want big hefty main dealer repair bils for what might be a small thing to fix im hoping one of you experts here can offer some advice? this is my first ever thread and this site is great! wish i knew bout here sooner! p.s. old turbo was leaking oil(seal gone) engine overfilled with oil by previous owner in jan 08! mileage is 61K.
    Hi welshrugfan,

    I'm a newbe and not too technically minded when it comes to the mechanics but the symptoms you have with the electrical stuff is very like a problem i had with a Volvo once. The problem turned out to be one of the terminal contacts on the battery was loose and caused havoc with lots of electrical stuff - especially the radio. Cleaned and tightened the battery terminal bolts and problems gone! Happened a couple of years later when one of the cells in the battery started to fail too. Hope you get it sorted okay. laters...... Bri.

  3. #3
    Regular Member
    Join Date
    Oct 2007
    Location
    estonia
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Engine ECU needs new software. Authorised dealer should know. Was a recall for MY02-MY04 Y22DTR engines.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. P0234 Fault resolved on 2.2 DTI
    By MrDerv in forum Engine & Drivetrain
    Replies: 21
    Last Post: 16th August 2014, 23:54
  2. P0234 -5B Fault
    By frenchman in forum Engine & Drivetrain
    Replies: 11
    Last Post: 30th November 2012, 01:02
  3. Fault Code P0234 - Boost Pressue
    By Gazz in forum Engine & Drivetrain
    Replies: 0
    Last Post: 15th October 2012, 10:48
  4. P0234 fault code, can anyone help.
    By Hyperhart in forum Vectra C / Signum Troubleshooting
    Replies: 6
    Last Post: 27th August 2012, 08:12
  5. P0234 Overboost Fault Code
    By harrison1987 in forum Vectra C / Signum Troubleshooting
    Replies: 0
    Last Post: 1st January 2012, 20:57

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •