User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: safeguard??

  1. #1
    Regular Member Steven's Avatar
    Join Date
    Jan 2006
    Location
    Dalriada
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default safeguard??

    Went out to the car this morning started it up and Safeguard appeared on the dashboard screen.

    Has anyone had this message before??

    I have been having alarm problems recently so im wondering if the 2 are linked??

    Cheers

    Steven

  2. #2
    Regular Member david-bell's Avatar
    Join Date
    Sep 2005
    Location
    eastlothian scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra vxr

    Trim : vxr

    Engine : 2.8 v6 turbo

    Year : 2008

    Mileage : 31000

    Default

    hi mate thats funny thing mines has just done this to day it comes on the screen saying safegaurd but ive another prob which started yesterday i dont know if the two are linked . a link to my other prob http://www.vectra-c.com/forum/showth...hlight=problem

  3. #3
    Regular Member Steven's Avatar
    Join Date
    Jan 2006
    Location
    Dalriada
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    cheers for the reply david but i think my fault is different as my car still drives as normal. Looks like ANOTHER trip to the ****** garage!!

  4. #4
    Regular Member david-bell's Avatar
    Join Date
    Sep 2005
    Location
    eastlothian scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra vxr

    Trim : vxr

    Engine : 2.8 v6 turbo

    Year : 2008

    Mileage : 31000

    Default

    ye im the same mate have to give a phone in the morning

  5. #5
    Regular Member Steven's Avatar
    Join Date
    Jan 2006
    Location
    Dalriada
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    im away on holiday on thursday so might need to wait til i get back which will annoy me even more!!

  6. #6
    Regular Member Higgins's Avatar
    Join Date
    Dec 2005
    Location
    Aylesbury
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    mine does this every so often when i turn the car off though.not to bothered to be honest the alarm is **** anyway

  7. #7
    Regular Member Steven's Avatar
    Join Date
    Jan 2006
    Location
    Dalriada
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yeh its not a massive problem but more an annoyance of not knowing why its there!
    im pretty sure that its related to the alarm faults that ive been having...

  8. #8
    Regular Member
    Join Date
    Oct 2005
    Location
    Melbourne, Australia
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Is that the message that appears when the electronic modules aren't correctly programmed for the car? I think, for example, that having the wrong radio can cause this. Or I might be thinking of something else...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Safeguard
    By redgers in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 13th January 2011, 16:44
  2. safeguard
    By stonie110 in forum Troubleshooting
    Replies: 2
    Last Post: 25th April 2010, 08:46
  3. safeguard
    By Big Knox in forum Vectra C / Signum Car Chat
    Replies: 17
    Last Post: 3rd April 2010, 17:50
  4. safeguard help
    By hmc_vectra in forum Troubleshooting
    Replies: 15
    Last Post: 6th April 2009, 01:09
  5. Safeguard
    By Damian in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 1st November 2005, 12:44

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •