User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: 2.2 petrol problems

  1. #1
    Regular Member
    Join Date
    Jun 2005
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default 2.2 petrol problems

    Okay, I'd like to conduct a little Poll exclusely for 2.2 petrol owners (not the direct version)...

    I will be receiving a letter shorty from Vauxhall telling me that the 2.2 petrol engine has a 'trait' whereby when started from cold and throttle is applied, it spits out somke and mis-fires (maybe only misfires once or twice).

    This is basically the stance they are taking regarding my 'smoking vectra' thread. They tried another '03' reg sri and said it did the same as mine, thus closed the technical case.

    I would like to know if anyone can reproduce my problem on their 2.2 petrol.

    Here's what to do.

    1) take it for a run until its warmed up
    2) park in on your drive overnight (it must be kept OUTDOORS)
    3) Start it up from cold in the morning, letting it run for about a second or two, then apply about half throttle and gradually increase the revs
    4) post here the results.

    Mine does the following (although it a bit better since they spend 3500 quid on replacing half the engine):

    Revs increase, with a slight misfire on the engine. Black/white with a tint of blue smoke is ejected from the exhaust. Smells oily. Clears after about 10-15 seconds of throttle and is then fine for the rest of the day/journey until the following morning.
    If I get a good response, I'll send the evidence off to Auto Express or something

    Over 12 months, the misfire and smoke gradually got worse, so being a trait of the engine means everyones should be doing it.

    I've already posted this on vectra sport, so sorry if you've had to read it twice!

    Cheers,
    G

  2. #2
    Regular Member Andy's Avatar
    Join Date
    Jun 2005
    Location
    Tyne & Wear
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    mine doesnt do it like that. I had a slight misfire yesterday morning (the day after a nice long drive in the countryside), but no smoke as i can recall. Just a very lumpy idle for around 5-10 seconds, which then cleared.

  3. #3
    Regular Member
    Join Date
    Jun 2005
    Location
    York
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I have a 2.2 in a 52 plate astra coupe. I have had it for 18 months and it has always been parked outside. it has never misfired or idled lumpy. the only unusual thing it has ever done on start up is rev at about 1300 revs. this is stopped with a sharp prod of the throttle. i dont know if these cars share exactly the same engine, but hope this helps as this sounds suspiciously as though they are trying to fob you off. good luck.
    Last edited by the polisher; 14th June 2005 at 18:11.

  4. #4
    Regular Member Andy's Avatar
    Join Date
    Jun 2005
    Location
    Tyne & Wear
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Closed due to exact same thread on forum

    Here

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problems with 2,2 petrol engine
    By zafira in forum General Motoring Chat
    Replies: 5
    Last Post: 25th December 2012, 00:14
  2. 2.2 petrol engine – start problems
    By antchev in forum Engine & Drivetrain
    Replies: 0
    Last Post: 22nd September 2011, 14:28
  3. Problems starting 2.2 petrol in cold
    By phil_l875 in forum Engine & Drivetrain
    Replies: 4
    Last Post: 20th December 2010, 13:45
  4. 1.8 Petrol engine starting problems
    By Rallyingden in forum Engine & Drivetrain
    Replies: 7
    Last Post: 8th September 2010, 09:35
  5. Known problems with 3.2 petrol Signums?
    By fingery in forum Vectra C / Signum Car Chat
    Replies: 17
    Last Post: 2nd May 2007, 22:09

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •