User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Radio problem - CDR 2005

  1. #1
    Regular Member Ste's Avatar
    Join Date
    Jul 2005
    Location
    ..... Driving the Jaguar XF
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Jaguar XF 3.0D V6

    Trim : Black

    Engine : 3.0D V6

    Year : 0000

    Default Radio problem - CDR 2005

    This morning I opened my car as usual, except the radio displayed '10 SAFE', and therefore would not work.

    It continued to display this message for 1.5 hours on my way to work, even though I had tried to enter the code. I could not enter the code as pressing ANY button had absolutely no effect. I even disconnected the battery for 3 hours and still no change, still displays '10 SAFE' and cannot enter the code.

    Anyone suggest why I cannot enter any code? or why it has happened? is the radio broken? I cannot do anything at all, even if I wait hours?

    Very strange.


    Please help as my 1 hours journey to work + 0.5 hours sat in a traffic jam on M1 between J26 and J24 is boring with no tunes on.

    I am going to ask at the local stealers later, but could do with info before I go making an a**e of myself.

    To recap, says '10 SAFE' and cannot enter the code.

  2. #2
    Ex Vec-C Admin & Founder Graeme's Avatar
    Join Date
    Jun 2005
    Location
    SCOTLAND
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Not sure mate as i havent had that specific problem but i am on my 3rd 2005 stereo from vaux due to other probs.

    My mate in a dealership said vaux are having a lot of problems and issues with reliability of their audio at the moment so they will probably just replace it for you.

  3. #3
    Ex Vec-C Admin / Founder Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The message your getting is indicating that the power supply to the unit has been interrupted (battery disconnected being the usual one but not in your case).

    10 SAFE means that it's in safe mode and wants you to enter the code. 10 being the number of attempts you have before the unit locks itself. Each incorrect attempt forces a delay (longer each time) before you can try again.

    There's a certain procedure to go through to enter the code (explained in the manual). If you don't have one - you can download a PDF here.

    HTH

    D

  4. #4
    Regular Member Ste's Avatar
    Join Date
    Jul 2005
    Location
    ..... Driving the Jaguar XF
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Jaguar XF 3.0D V6

    Trim : Black

    Engine : 3.0D V6

    Year : 0000

    Default

    Thanks Duncan, but I am already aware of the procedure for entering the code and what the 10 means. I just cannot enter the code, pressing the buttons has no effect. I am beginning to think the unit is goosed.

  5. #5
    Ex Vec-C Admin / Founder Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    So when you hold down the AS button, turn on the radio (with ignition on) and keep holding the AS button - you don't get a beep and then 10 ---- in the display?

    If not, then as you say it sounds like it's probably fu**ed!!

    D

  6. #6
    Regular Member Ste's Avatar
    Join Date
    Jul 2005
    Location
    ..... Driving the Jaguar XF
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Jaguar XF 3.0D V6

    Trim : Black

    Engine : 3.0D V6

    Year : 0000

    Default

    Nothing happens. I've held the AS button in for a minute and still no change from '10 SAFE'

    The buttons have no effect. As I suspected it's broken.

    Car is 18 months old, it should be covered by warranty - yes?

  7. #7
    Ex Vec-C Admin / Founder Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Ste
    Car is 18 months old, it should be covered by warranty - yes?
    Yes, it will be. Dealer should be able to quickly verify that it's knackered and replace it under warranty - on the spot if they have one in stock but may need to order it.

    D

  8. #8
    Regular Member C19_CJB's Avatar
    Join Date
    Jun 2005
    Location
    Beverley, East Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Try this... with the radio and ignition off hold down the AS button then turn the ignition on - that should bring up the 10---- for you to put your code in

    HTH

    Chris

  9. #9
    Regular Member
    Join Date
    Jul 2005
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I haven't had this particular problem, but my audio unit cuts out for a second sometimes, whether on radio or CD. If it does it, it does it a few times within say, five minutes, then seems to be okay again. It can go for days and be okay, then have a spate of these momentary power failures or just an isolated one. It is as if the connection breaks for a second and then recovers. There is no crackling or other noise when it occurs. It's more annoying than serious, but I just wondered if anyone else has had this bother or if it's just on my car.

  10. #10
    Regular Member Ste's Avatar
    Join Date
    Jul 2005
    Location
    ..... Driving the Jaguar XF
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Jaguar XF 3.0D V6

    Trim : Black

    Engine : 3.0D V6

    Year : 0000

    Default

    VX say it is goosed and have ordered me a new one. Up to 10 days for delivery.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Key Fob problem, 2005 Vectra C
    By Taz69 in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 26th July 2012, 18:55
  2. For Sale - VDO CDR 2005 Radio Front Panel
    By Ademusic in forum Parts for sale
    Replies: 4
    Last Post: 12th April 2010, 19:12
  3. vectra radio CDR 2005
    By vectra craig in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 29th December 2009, 21:02
  4. CDR 2005 radio cd
    By billy17 in forum Electrical & ICE (including SatNav)
    Replies: 11
    Last Post: 20th August 2008, 01:15
  5. Clutch problem on 2005 CDti 150
    By DMF Matt in forum Vectra C / Signum Car Chat
    Replies: 20
    Last Post: 10th May 2008, 12:56

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •