User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Newbie needs help! Cutting out? Common faults?

  1. #1
    New Member
    Join Date
    Apr 2013
    Location
    Chislehurst
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Sri

    Engine : 2.2 16v

    Year : 2003

    Default Newbie needs help! Cutting out? Common faults?

    Hi guys, well I purchased my friends Vectra for a good price, knowing it had a fault, thing is I've tried numerous things to try and fix the problem, so was wondering if anyone else can shed some light?


    It cuts outs quiet a bit, first of all it started as a slight miss, just a flat spot, but now it has gone onto this, I've cleaned the throttle body, blanked off the egr valve, put a new sensor thing on top of the air box, changed plugs but too no avail.


    It's basically like the throttle has no response, the car will stall, and struggle to restart, when I try to put some throttle in its like its on choke and and just cuts out again? Also the temp gauge drops too zero just before its about to cut out?


    The code P1515 come up which I think it's throttle sensor? Could this be causing this? Also, how easy is this to change? The plugs were filthy and they're literally 3 months old, so by all accounts I think the car is running rich?


    The engine is standard mod wise and has been pretty well looked after I.E serviced etc.

    Cheers guys.
    Attached Images Attached Images

  2. #2
    Regular Member
    Join Date
    Dec 2010
    Location
    London
    Post Thanks / Like
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Hyundai Ioniq Hybrid

    Trim : Premium SE

    Engine : 1.6 with 32KW motor


    Default

    When you say cleaned throttle body did you take it off and clean including 1mm hole

  3. #3
    New Member
    Join Date
    Apr 2013
    Location
    Chislehurst
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Sri

    Engine : 2.2 16v

    Year : 2003

    Default

    All cleaned properly, also replaced! But no luck.

  4. #4
    New Member
    Join Date
    Apr 2013
    Location
    Chislehurst
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Sri

    Engine : 2.2 16v

    Year : 2003

    Default

    Quote Originally Posted by 9Freedman9 View Post
    All cleaned properly, also replaced! But no luck.

    Anyone?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Common Faults.....
    By Bainie in forum Vectra C / Signum Troubleshooting
    Replies: 61
    Last Post: 4th December 2018, 01:27
  2. Signum 2.8T common faults?
    By bbdp in forum Vectra C / Signum Car Chat
    Replies: 11
    Last Post: 8th March 2012, 14:24
  3. Common faults
    By welshboy in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 16th January 2011, 22:56
  4. Common Faults 1.9 CDTi (150)
    By Chappers. in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 9th January 2011, 21:56
  5. 2.0 DTI Common Faults?
    By antowns in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 14th April 2010, 09:10

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •