User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Help needed on A vectra 1.9 cdti 120. Engines lumpy betwwen 0 to 3000 rpm

  1. #1
    Regular Member mattbrad30's Avatar
    Join Date
    Jul 2011
    Location
    West Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Help needed on A vectra 1.9 cdti 120. Engines lumpy betwwen 0 to 3000 rpm

    Hi lads as the title states

    As some of you might no i brought a vectra 1.9cdti (120) 54 plate missing the turbo.

    Well saturday mornng mean a friend fitted a new turbo put fresh oil in an new filter we turned the key an away she goes first time an she starts.

    My problem is on idle it runs sweet as a nut when you rev the car its very lumpy from 0 rpm up to 3000 rpm after that it revs fine i took the car out on a test run it wont go any where very very slow.

    If anyone can shed any light on this problem it would be very much appreciated or if you can come over there would be a nice cup of tea an maaybe a bacon sarnie

  2. #2
    Regular Member mattbrad30's Avatar
    Join Date
    Jul 2011
    Location
    West Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Anybody

  3. #3
    Regular Member
    Join Date
    Feb 2009
    Location
    Carnoustie
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Maybe sticky or blocked EGR?

    Ronnie

  4. #4
    Regular Member mattbrad30's Avatar
    Join Date
    Jul 2011
    Location
    West Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks For all the help Lads much appreciated

    Its fixed now thanks to wildchild

  5. #5
    Regular Member
    Join Date
    Feb 2009
    Location
    Carnoustie
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    least tell us what it was

  6. #6
    Regular Member madmark's Avatar
    Join Date
    Feb 2008
    Location
    great yarmouth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    what was the fault please ?????

  7. #7
    Regular Member mattbrad30's Avatar
    Join Date
    Jul 2011
    Location
    West Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    EGR Valve i cleaned it works perfect sorry about late reply

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. lumpy 3.0 v6 cdti
    By Guss in forum Y & Z30DT Specific
    Replies: 35
    Last Post: 13th September 2011, 11:13
  2. Just lost all power at 3000 rpm on 3.0 V6 CDTi
    By neverton in forum Engine & Drivetrain
    Replies: 29
    Last Post: 24th May 2010, 12:27
  3. limp mode at approx 3000 rpm on 3.0 CDTi SRi
    By Griffi66 in forum Engine & Drivetrain
    Replies: 4
    Last Post: 18th April 2010, 20:50
  4. Are the 1.9 cdti 150 engines the same?
    By richard88 in forum Diesel Engine related
    Replies: 17
    Last Post: 18th December 2009, 19:02

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •