User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: park pilot speaker plug location

  1. #1
    Regular Member squirrell25's Avatar
    Join Date
    Jan 2010
    Location
    wednesbury
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SIGNUM 2.0T

    Trim : WAS DESIGN

    Engine : Z20NET

    Year : 2006

    Mileage : 99.000

    Default park pilot speaker plug location

    hi all been looking around the the signum today gettting it ready for the factory fit park pilot

    i had part of the roof lining down to find the plug for the speaker but couldn't find it

    i know my car is pre-wired for front and rear park pilot but i just can't find the plug for the rear speaker


    has anyone got any idea where it is

  2. #2
    Regular Member althion's Avatar
    Join Date
    Apr 2012
    Location
    lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Design

    Engine : 1.9 CDTI 150

    Year : 2007

    Default

    It is taped to the headlining with the roof loom passenger side above rear door near to the B pillar

  3. #3
    Regular Member BigWilko's Avatar
    Join Date
    Jan 2010
    Location
    Barnsley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 3.0 CDTI

    Year : 2005

    Default

    smack above the rear passenger headrest!

  4. #4
    Regular Member squirrell25's Avatar
    Join Date
    Jan 2010
    Location
    wednesbury
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SIGNUM 2.0T

    Trim : WAS DESIGN

    Engine : Z20NET

    Year : 2006

    Mileage : 99.000

    Default

    thanks for the reply
    i have had the roof lining down on the passenger side upto the b pillar but couldn't see or feel it

    guess it's not part of my roof loom

    anyone know of a way to fit it without changing the loom?

  5. #5
    Full Member Woody's Avatar
    Join Date
    May 2012
    Location
    North West (Warrington)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    154 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C 3.2 Gsi Auto (Zavoli LPG with Flashlube)

    Trim : Gsi with loads of "Extras"

    Engine : 3.2 Z32SE (LPG)

    Year : 2004

    Mileage : 131,000

    Default

    Are you sure you've been looking at the REAR and not the front ?

  6. #6
    Regular Member althion's Avatar
    Join Date
    Apr 2012
    Location
    lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Design

    Engine : 1.9 CDTI 150

    Year : 2007

    Default

    if you look on the ribbon of the roof loom where it connects to the rear fusebox there will be a three letter ID. If it is QRS or QRT you should have the connector

  7. #7
    Regular Member squirrell25's Avatar
    Join Date
    Jan 2010
    Location
    wednesbury
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SIGNUM 2.0T

    Trim : WAS DESIGN

    Engine : Z20NET

    Year : 2006

    Mileage : 99.000

    Default

    yes defintly looked at the back i have even removed some the white tape but it's not there

    is there more then one loom type for the signum

    my loom is BBE so i am guessing that it hasn't got the plug
    Last edited by squirrell25; 5th March 2013 at 20:31.

  8. #8
    Regular Member BigWilko's Avatar
    Join Date
    Jan 2010
    Location
    Barnsley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 3.0 CDTI

    Year : 2005

    Default

    You should be able to wire up the speaker from the rec on 2 cables. Check out this link. it tells you where the connections are
    http://danborg.org/Vectra-c/Vectra-estate-parkpilot.pdf

  9. #9
    Regular Member althion's Avatar
    Join Date
    Apr 2012
    Location
    lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Design

    Engine : 1.9 CDTI 150

    Year : 2007

    Default

    It should be near to the rear light connector if that is still taped to the loom

  10. #10
    Regular Member squirrell25's Avatar
    Join Date
    Jan 2010
    Location
    wednesbury
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SIGNUM 2.0T

    Trim : WAS DESIGN

    Engine : Z20NET

    Year : 2006

    Mileage : 99.000

    Default

    thanks for the response's will take a look tomorrow i have left it all in bits for now

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. park pilot location plug help
    By hairy31 in forum Electrical & ICE (including SatNav)
    Replies: 14
    Last Post: 4th March 2012, 18:38
  2. Park pilot alert but I don't have Park Pilot
    By krisby in forum Vectra C / Signum Troubleshooting
    Replies: 5
    Last Post: 21st November 2011, 10:58
  3. Park pilot speaker
    By bigmac in forum Vectra C / Signum Car Chat
    Replies: 10
    Last Post: 15th January 2010, 21:49
  4. Park Pilot Speaker fitting
    By tramman in forum Electrical & ICE (including SatNav)
    Replies: 7
    Last Post: 22nd November 2009, 00:29

Visitors found this page by searching for:

park pilot loudspeaker vectra c location

pas loudspeaker location on vectra c

where is front vectra c park pilot loudspeaker

problem speakerphone on vectra c CIM MODUL

vectra c cim speaker test

https:www.vectra-c.comforumshowthread.php182937-park-pilot-speaker-plug-locationpage2

ir B1000 - Loudspeaker location vectra c caravan

opel vectra loudspeaker park pilot

vectra c park pilot loudspeaker circuit open

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •