User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Remote locking problem

  1. #1
    Regular Member
    Join Date
    Jan 2013
    Location
    yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Remote locking problem

    Hiya folks I've just replaced battery in key fob.because remote locking very rarely worked (once a week )at most now it's still not working. I've checked for dry joints in fob also popped a bit of cardboard in just incase. When I lock car in drive ers door with key. And then open it with key the alarm always sounds (horn) when I open door. Any help appreciated thankyou

  2. #2
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Quote Originally Posted by daddy5times View Post
    When I lock car in drive ers door with key. And then open it with key the alarm always sounds (horn) when I open door. Any help appreciated thankyou
    It's meant to do that because the car doesn't know you're the owner until you put the key into the ignition (to silence the alarm) because the alarm wasn't switched off beforehand with the remote.

    Have you tried resyncing the fob to the car?
    Is the battery you fitted a duff one?
    Have you tried the spare key?

  3. #3
    Regular Member
    Join Date
    Jan 2013
    Location
    yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yes mate tried all of them. I'm gonna go over soldering in key fob can if that helps. I'll post results today thx

  4. #4
    VIP-Member Johnsdutton's Avatar
    Join Date
    Jul 2007
    Location
    East Kilbride
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite

    Engine : 3.2 v6

    Year : 2004

    Mileage : 110,000

    Default

    I had that problem, it turned out to be the microswitches in the fob were goosed. You can get new ones on E-Bay for pennies, if you can solder them on. Sorry I can't remember the seller.
    3.2 v6 Signum and loving it

    http://www.freewebs.com/johnsdutton/

  5. #5
    Regular Member
    Join Date
    Jan 2013
    Location
    yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I've gone over soldering on fob and it's the same

  6. #6
    VIP-Member Johnsdutton's Avatar
    Join Date
    Jul 2007
    Location
    East Kilbride
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite

    Engine : 3.2 v6

    Year : 2004

    Mileage : 110,000

    Default

    It will be the switches themselves, as said pennies on e-bay change them and it will work.
    3.2 v6 Signum and loving it

    http://www.freewebs.com/johnsdutton/

  7. #7
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800

    Year : 2004

    Mileage : 135000

    Default

    so you tried the spare key and it does the same you say?

  8. #8
    Regular Member
    Join Date
    Jan 2013
    Location
    yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Only 1 key

  9. #9
    VIP-Member Johnsdutton's Avatar
    Join Date
    Jul 2007
    Location
    East Kilbride
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite

    Engine : 3.2 v6

    Year : 2004

    Mileage : 110,000

    Default

    This is where I got my new microswitches from.

    http://www.ebay.co.uk/itm/Vauxhall-O...#ht_602wt_1166
    3.2 v6 Signum and loving it

    http://www.freewebs.com/johnsdutton/

  10. #10
    Regular Member
    Join Date
    Jan 2013
    Location
    yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks I'm gonna buy some now and try them. Mine works rarely did u have same problem
    Quote Originally Posted by Johnsdutton View Post
    This is where I got my new microswitches from.

    http://www.ebay.co.uk/itm/Vauxhall-O...#ht_602wt_1166

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Remote Locking/Alarm Problem (tried resyncing fob)
    By mattyc in forum Electrical & ICE (including SatNav)
    Replies: 7
    Last Post: 19th May 2011, 21:41
  2. help remote locking
    By swvectra in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 9th June 2010, 19:45
  3. Remote Locking Problem
    By duffers277 in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 8th November 2006, 20:44
  4. Remote locking (again?)
    By quba in forum Electrical & ICE (including SatNav)
    Replies: 8
    Last Post: 19th August 2006, 22:52
  5. Remote Locking
    By Hendry in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 20th November 2005, 17:13

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •