User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: No heater air flow footwell

  1. #1
    Regular Member conman's Avatar
    Join Date
    Nov 2012
    Location
    Northern Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SRI

    Engine : 2.2 DTI

    Year : 2002

    Mileage : 98,000

    Default No heater air flow footwell

    Hey peps, was driving home tonight and turned the heat to blow at my feet as it was gett'in a bit chilly and getting nothing. It doesn't even blow cold air, it seems as though there is a blockage or something. Have no problems with airflow from windows demister and face on.

    Any ideas to what the problem could be?

    Cheers

  2. #2
    Regular Member
    Join Date
    Jan 2012
    Location
    Silverstone village
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I have found the airflow in the footwells terrible, not sure if this is a fault with one of the flaps or just the design if the system ?

  3. #3
    Regular Member conman's Avatar
    Join Date
    Nov 2012
    Location
    Northern Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SRI

    Engine : 2.2 DTI

    Year : 2002

    Mileage : 98,000

    Default

    There is nothing coming through, even on full power. Motor is blowing like a good'un but no air whatsoever in the foot wells. Has me a bit baffled

  4. #4
    Regular Member conman's Avatar
    Join Date
    Nov 2012
    Location
    Northern Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SRI

    Engine : 2.2 DTI

    Year : 2002

    Mileage : 98,000

    Default

    Looks like I'm gonna have to start pulling bits off the thing to see why this ain't working.

  5. #5
    Ex-Staff Full Member John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Facelift Insignia/Corsa D

    Trim : LE/VXR

    Engine : 2.0 cdti/1.6 Turbo

    Year : 13/07

    Default

    Its a possibility that the air direction servo motor is knackered. It's very common on the recirc flap/hot cold mixer flap

  6. #6
    Regular Member
    Join Date
    Oct 2008
    Location
    Bradford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Elite Auto

    Engine : 2.2 Direct Petrol

    Year : 2006

    Default

    Quote Originally Posted by mon View Post
    I have found the airflow in the footwells terrible, not sure if this is a fault with one of the flaps or just the design if the system ?
    Mine's like this as well. I assumed it to be a design feature. There is some airflow - but limited.

  7. #7
    Regular Member conman's Avatar
    Join Date
    Nov 2012
    Location
    Northern Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SRI

    Engine : 2.2 DTI

    Year : 2002

    Mileage : 98,000

    Default

    Quote Originally Posted by John IS3 View Post
    Its a possibility that the air direction servo motor is knackered. It's very common on the recirc flap/hot cold mixer flap
    Would this not mean it would be stuck on hot or cold mate. Plus the heater works on all the other settings apart from foot wells. Gonna take the glove box and the blower motor out today and have a good look around and see if anything is jammed.

    Cheers for the replies peps

  8. #8
    Regular Member conman's Avatar
    Join Date
    Nov 2012
    Location
    Northern Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SRI

    Engine : 2.2 DTI

    Year : 2002

    Mileage : 98,000

    Default

    Well I had it all apart today and everything seems to be working as it should. Flaps and arms all free and when the glove box was out I could feel some air down the foot well but not a lot so when the glove box goes back in it blocks the little air that was coming through. I guess this is just how it's gonna be from now on

  9. #9
    Regular Member Envy's Avatar
    Join Date
    Jun 2010
    Location
    Welwyn Garden City
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SRi Nav

    Engine : 1.8 VVT

    Year : 2006

    Mileage : 130k

    Default

    Try another heater panel if you can. I know you have changed the leds on it.

    The reason i say this is when i did my first heater panel leds (long time ago now) i managed to break it. It did strange things from time to time. Blower direction had a mind of its own etc.

    Just a guess mind you.

  10. #10
    Regular Member
    Join Date
    Mar 2011
    Location
    wilts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : GSi 3.2 v6

    Trim : half leather

    Engine : 3.2 V6

    Year : 2003

    Mileage : 156000

    Default

    ahh, thought it was just mine that didnt put heat on the feet!!!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Air flow meter help please
    By mdibb2009 in forum Engine & Drivetrain
    Replies: 4
    Last Post: 6th July 2011, 17:19
  2. oil in air flow sensor
    By Matt&Jemz in forum Engine & Drivetrain
    Replies: 2
    Last Post: 15th July 2010, 19:46
  3. EGR Flow fault?
    By andy-b in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 25th February 2009, 17:07
  4. air flow meter
    By Morephun in forum Engine & Drivetrain
    Replies: 3
    Last Post: 13th October 2008, 19:42

Visitors found this page by searching for:

vectra c footwell heater

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •