User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: couple of problems today

  1. #1
    Regular Member
    Join Date
    Sep 2010
    Location
    Milton Keynes
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : sri auto

    Engine : 1.9 cdti 150

    Year : 2008

    Mileage : 119k

    Default couple of problems today

    Had two problems wiyh the car today.

    First, the coolant warning light came on dash. Checked and found coolant level had dropped in the reservoir. Topped it up and will monitor it over next few days. Any common places to lose coolant?

    Second problem, the brakes started to make a horrid noise today. Ive posted on here a few days ago about an occcassional squelching noise when braking at low speeds. Well today its progressed to a very loud squealing, squelching and rattling noise. Not had chance to rwmove wheel and inspect properly, but disc appears to be fine, no lip on edge and pads look to have plenty of life in them. Any other suggestions?

  2. #2
    Regular Member nikroc's Avatar
    Join Date
    Nov 2007
    Location
    DERBY
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    17 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 2t

    Trim : standard

    Engine : z20net

    Year : 08

    Mileage : 32000

    Default

    Have you been able to check all four discs and pads?..inner and outer pads?

  3. #3
    Regular Member
    Join Date
    Sep 2010
    Location
    Milton Keynes
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : sri auto

    Engine : 1.9 cdti 150

    Year : 2008

    Mileage : 119k

    Default

    Not had a chance to check discs and pads as its too late when I get home from work. The noise was there again todsy but less so and it seems to happen when brakes are warm/hot.

    Had a look for signs of coolant loss and noticed some traces of coolant around the middle of the coolant bottle in the groove. Im wondering if there is a split here. Is the bottle made of a top and bottom and joined in that middle groove?

  4. #4
    Regular Member Chris SRi's Avatar
    Join Date
    Jan 2011
    Location
    Barrow In Furness, Cumbria
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Common for the expansion tanks to crack.

    Check the inside pads as they could be worn more than the outer.

  5. #5
    Regular Member taffy bhoy's Avatar
    Join Date
    Aug 2008
    Location
    newport
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    very common apparantly to leak around the centre line of the the bottle.
    if you need one i have a second hand one from a 2005 2.2 sri we are breaking

  6. #6
    Regular Member
    Join Date
    Sep 2010
    Location
    Milton Keynes
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : sri auto

    Engine : 1.9 cdti 150

    Year : 2008

    Mileage : 119k

    Default

    Quote Originally Posted by taffy bhoy View Post
    very common apparantly to leak around the centre line of the the bottle.
    if you need one i have a second hand one from a 2005 2.2 sri we are breaking
    Are the bottles fitted to the 2.2 the same as those fitted to the 1.9 cdti? If so, how much you looking for mate?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. couple of problems
    By CLOMP in forum Engine & Drivetrain
    Replies: 6
    Last Post: 1st April 2010, 19:51
  2. A couple of problems
    By Celes in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 26th April 2009, 22:11
  3. Couple of problems with new car.......
    By pricey in forum Engine & Drivetrain
    Replies: 11
    Last Post: 12th August 2008, 17:18
  4. A couple of problems
    By Big Sig in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 7th November 2006, 11:28
  5. hmm, couple of problems
    By Brake buster in forum Engine & Drivetrain
    Replies: 0
    Last Post: 26th July 2006, 10:27

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •