User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 2 of 2

Thread: Indicator Fault

  1. #1
    Regular Member
    Join Date
    May 2011
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Indicator Fault

    Hi guys,

    I have tried searching within Vectra C for information but for some reason it opens a new page in google and searches that way.

    Any way, on to my problem.

    For some reason whenever i indicate right the indicator stays on and works as it should, but the second i start to move it turns it self off. I think it is just a faulty switch inside the indicator but would appreciate advice before i spend money.

    Thanks in advance
    Phil

  2. #2
    VIP-Member Z80's Avatar
    Join Date
    Apr 2008
    Location
    Noumea
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    14 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Vectra GTS

    Trim : Elegance

    Engine : 2.2 DTi 16V

    Year : 2003

    Mileage : 75 000

    Default

    Hello,

    I still have to determine whether the steering action used to turn the indicator off is detected either by the steering angle sensor (located under the car), or some other sensor inside the CIM.

    After having playing around with the Op-Com to try and pair my second hand CID, my indicators now refuse to self turn off at all. I did setup the steering wheel sensor again, with no result. The garage did the same with the Tech2, and still no change.

    So maybe my CIM is faulty (and so may be yours), or maybe there's a specific setting somewhere I didn't find yet.

    Now we have to wait for people having more precise information about it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Indicator fault
    By TopRod in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 12th November 2010, 16:29
  2. Fault indicator.
    By Saxman in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 6th April 2010, 20:42
  3. vectra c indicator fault please help
    By SRIDAN in forum Electrical & ICE (including SatNav)
    Replies: 19
    Last Post: 29th March 2010, 22:13
  4. Indicator fault
    By Sp33dy in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 23rd March 2010, 03:34
  5. Hi All- NEED HELP WITH a Signum INDICATOR FAULT PLS
    By okanac in forum Introduce yourself.
    Replies: 18
    Last Post: 22nd June 2009, 21:36

Visitors found this page by searching for:

2003 VECTRA INDICATOR FAULT

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •