User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Urgent alarm help!!!!

  1. #1
    Regular Member
    Join Date
    Jan 2013
    Location
    North yorkshie
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Exclamation Urgent alarm help!!!!

    Please help, replaced battery after completely dead one and alarm sounds even when battery removed again from car! Won't shut up! Rang dealer as I have just towed it back. They say alarm will need replacing I just need to wait it out, already been sounding 20 mins!

  2. #2
    Regular Member
    Join Date
    Feb 2013
    Location
    Northants
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra c

    Trim : Ls

    Engine : 1.8

    Year : 52

    Default

    Quote Originally Posted by Mickey76 View Post
    Please help, replaced battery after completely dead one and alarm sounds even when battery removed again from car! Won't shut up! Rang dealer as I have just towed it back. They say alarm will need replacing I just need to wait it out, already been sounding 20 mins!
    Need more info bbud what happens when you put key in and turn ign on.
    The sounder has a back up internal battery so if the battery is removed the alarm still sounds same as house alarm sounder.
    I doubt it's the alarm as Its doing what it's supposed to.
    But need more info

  3. #3
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    59 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vauxhall vivaro

    Trim : Basic

    Engine : 1.9

    Year : 2004

    Default

    It's back up battery

    fit new battery lock and unlock car several times.

    then start car. It should then be ok

  4. #4
    Regular Member Grumpy1954's Avatar
    Join Date
    Mar 2010
    Location
    Newport (Shropshire)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Ford Kuga

    Trim : Titanium

    Engine : 2.0dtci

    Year : 2014

    Mileage : 1200

    Default

    I thought alarm speaker was in boot area and can be unplugged? Critch's solution better as disconnected alarm sound may
    affect insurance claims

  5. #5
    Regular Member
    Join Date
    Jan 2013
    Location
    North yorkshie
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks guys, the car won't start as its had a replacement cim that the dealer can't/won't program, so no central locking either.
    put keys in ign disconnected battery, took keys out replaced battery then locked n unlocked car via key hole in door- as suggest by dealer. Is this because new cim? Can I put old cim back in with alarm going literally just to silence it?

  6. #6
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    59 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vauxhall vivaro

    Trim : Basic

    Engine : 1.9

    Year : 2004

    Default

    Plug the old cim in and try it.

    could also try undoing the wire that's screwed to batt pos

    why have you replaced cim?

  7. #7
    Regular Member
    Join Date
    Jan 2013
    Location
    North yorkshie
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats






  8. #8
    Full Member merikiito's Avatar
    Join Date
    Apr 2007
    Location
    Northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia CDTi SRi NAV 160

    Trim : SRi

    Engine : A20DTH

    Year : 2009

    Mileage : 88000

    Default

    It might have been a good idea to give us the info about the replacement cim in your first post
    Lois Griffin: Peter! You're bribing your daughter with a car?
    Peter Griffin: Ah, c'mon, Lois, isn't 'bribe' just another word for 'love'?

  9. #9
    Regular Member
    Join Date
    Feb 2013
    Location
    Northants
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra c

    Trim : Ls

    Engine : 1.8

    Year : 52

    Default

    Quote Originally Posted by Critch View Post
    Plug the old cim in and try it.

    could also try undoing the wire that's screwed to batt pos

    why have you replaced cim?
    If the keys are not programmed into the new cim then the car won't start and the alarm will sound. I would also try the old cim. Was it the usual fault of clocks dash going dead?
    i think the new cim can be programmed with immobiliser code but not def as I think there was an upgraded cim released.

    just read your other post, it sounded like cim until you said it cut out over bumps ?
    that must be connection cut to feed or earth.?
    Last edited by barks; 9th February 2013 at 15:22.

  10. #10
    Regular Member
    Join Date
    Jan 2013
    Location
    North yorkshie
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Apologies, panicked a little, puttin old cim back in now....
    not too popular with neighbours

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Car alarm keeps going off
    By si_hoss in forum Vectra C / Signum Car Chat
    Replies: 22
    Last Post: 29th April 2015, 18:37
  2. Urgent help alarm keeps going off
    By johp778 in forum Electrical & ICE (including SatNav)
    Replies: 28
    Last Post: 5th November 2012, 20:46
  3. *URGENT!!* HELP!! Car key fobs wont open the doors and alarm going off!!!
    By RSV_Ecosse in forum Vectra C / Signum Car Chat
    Replies: 13
    Last Post: 10th June 2008, 20:52
  4. Astra G 1.8 SRi Alarm Problem URGENT!
    By aaruck in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 5th June 2008, 13:00
  5. Urgent or not so urgent ?? Service Warning Light
    By martinh67 in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 26th July 2007, 09:54

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •