User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: Annoying indicator rubber....

  1. #1
    Regular Member Ben50n's Avatar
    Join Date
    Dec 2011
    Location
    Seaham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Angry Annoying indicator rubber....

    The rubber at the base of the indicator stalk jumps out of the cowl when I indicate right.

    Any fixes?? Apart from popping a dab or two of super glue onto it?

    I know it is sad as this is the only real gripe I have about the car..... so far....

  2. #2
    Regular Member
    Join Date
    Sep 2010
    Location
    Milton Keynes
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : sri auto

    Engine : 1.9 cdti 150

    Year : 2008

    Mileage : 119k

    Default

    I have the exact same problem mate. Bottom pops out when indicating right unless doing it very gently. Thought I was just being a heavy handed clutz. Sorry ive not found a solution yet tho.

  3. #3
    Regular Member
    Join Date
    Oct 2012
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I have the same problem so if u find away give us a shout lol

  4. #4
    Regular Member haye2412's Avatar
    Join Date
    Aug 2009
    Location
    portland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    A spot of super glue does the trick

  5. #5
    Full Member chrisvectra's Avatar
    Join Date
    Jul 2008
    Location
    Are you VXR Enough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : VXR8 6.0 muscle SRI ESTATE XP1

    Trim : VXR/ SRI ESTATE CDTI XP1

    Engine : 6.0 V8 Thunder

    Year : 2008

    Default

    i also have the same problem i think the cowling needs adjusting
    VXR IS FOR LIFE NOT JUST FOR THRILLS !



  6. #6
    Regular Member Beardy's Avatar
    Join Date
    Oct 2012
    Location
    Thetford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Astra

    Trim : Elite

    Engine : 1.7 CDTI

    Year : 2004

    Mileage : 110,000

    Default

    Snap. Lol, gonna give mine a dab of glue to hopefully hold it in. Obviously a design fault by vx (1 of many) lol

  7. #7
    Regular Member Ben50n's Avatar
    Join Date
    Dec 2011
    Location
    Seaham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    So it isnt just me lol.

    Will try a spot of glue at the weekend and report back!

  8. #8
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    59 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vauxhall vivaro

    Trim : Basic

    Engine : 1.9

    Year : 2004

    Default

    Take stalk out.

    stretch the rubber out for few mins. Pop it back in and make sure it's all tucked away properly.

    May or may not work

  9. #9
    Regular Member stevoxsi's Avatar
    Join Date
    Sep 2012
    Location
    Coleraine, Norn Iron.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : Sri Vx-line

    Engine : 2.0 Cdti 160

    Year : 2011

    Default

    Mine did this for a while but now stopped! Didn't fix anything....

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Annoying Indicator Problem
    By laingyc in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 13th April 2010, 13:59
  2. does your rubber come off??!! 0n your indicator!
    By signum03 in forum Vectra C / Signum Car Chat
    Replies: 13
    Last Post: 18th January 2010, 14:06
  3. Annoying!!....lost the little rubber mat
    By monkeez in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 2nd September 2009, 17:05
  4. Annoying rubber rear window seals......
    By PeterVV in forum General Chat
    Replies: 7
    Last Post: 25th November 2007, 23:59

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •