User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: car wont start.

  1. #1
    Regular Member
    Join Date
    Mar 2011
    Location
    belfast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused car wont start.

    have a prob with my 2006 1.8vvti.
    it just stopped running and would not start again.
    checked timing belt, its ok.
    i changed the coilpack and still no joy.
    i do think the engine is getting a spark ok.
    i just put £30 petrol in it, so its not that.
    i removed the excess cover under the back seat to get at the fuel pump and i cant hear it when i try to start it.
    i also removed the fuel line to the injector rail and turned it over and no fuel coming out of it.
    i think its the pump??
    do you think im right or is their anything else i should check before i replace it?????

  2. #2
    Regular Member
    Join Date
    Feb 2009
    Location
    Carnoustie
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    fuses maybe?

  3. #3
    Regular Member Handyandy-UK's Avatar
    Join Date
    Mar 2009
    Location
    Suffolk, Englandshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : BMW 525i

    Trim : SE Touring

    Engine : 3.0

    Year : 2007

    Default

    Certainly sounds like a dead tank pump.... I too would be checking fuses first.

  4. #4
    Regular Member
    Join Date
    Mar 2011
    Location
    belfast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i looked in the book for the fuse for the pump and its in the boot and it seems ok.
    is their another one or a relay maybe????????????????

  5. #5
    Regular Member
    Join Date
    Sep 2007
    Location
    scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    get it plugged in to some software see whats up
    timiing may be out , visual checks wont confirm belt is ok .

  6. #6
    Regular Member
    Join Date
    Mar 2011
    Location
    belfast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i just fitted new engine a few months ago with new belt,
    surely you would hear the fuel pump prime itself on turning the key,
    i had the back seat out and excess plate off but cant hear or feel anything coming from the pump,
    is their anyway to test the pump without removing it???????

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. wont start
    By wsophiecat in forum Engine & Drivetrain
    Replies: 7
    Last Post: 17th December 2011, 17:17
  2. 2.2 cut out now wont start
    By spink1972 in forum Engine & Drivetrain
    Replies: 7
    Last Post: 22nd April 2011, 08:32
  3. Car wont start - please help
    By zafira in forum Diesel Engine related
    Replies: 1
    Last Post: 6th November 2010, 14:25
  4. Will not start then it will then it wont????
    By djconfused in forum Engine & Drivetrain
    Replies: 0
    Last Post: 29th July 2010, 21:37
  5. car wont start!
    By briancdti in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 11th November 2008, 20:11

Visitors found this page by searching for:

vectra c 1.8vvti wont start

vectra vvti wont start

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •