User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Window Washer

  1. #1
    Regular Member
    Join Date
    Jul 2010
    Location
    Lincolnshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Window Washer

    The washers on my 2003 2L Dti have almost stopped working. The water comes out in very weak jets. I suspect that this is the filter as I had the same problem on a previous vehicle, so where is the water washer filter located please. Manufacturers usually fit them well out of sight and difficult to get at !

    Any ideas please

  2. #2
    Ex Vec-C Admin Ian-Highlander's Avatar
    Join Date
    Jun 2008
    Location
    Ely, Cambridgeshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    60 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia Tourer

    Trim : Elite

    Engine : 2.0 CDTI (160ps)

    Year : 2010

    Default

    Its on the bottom of the washer pump that plugs into the fluid reservoir under the passenger side wheel arch behind the liner.
    "Doing a good job here is like wetting your pants in a dark suit, you get a warm feeling but nobody else notices"
    Maptun Tuned 2.0T Estate - click HERE for mods list.
    Brentwood 2012: Winner, Saturday Show. Hull 2012: Winner, Best Estate. Hull 2013: Winner, Best Estate & Runner Up, Best I.C.E

    Now Gone, bring on the Insignia (now "Teapot" Tuned)...

  3. #3
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Quote Originally Posted by dc6839 View Post
    so where is the water washer filter located please.
    Mentioned in the how2

  4. #4
    Regular Member
    Join Date
    Jul 2010
    Location
    Lincolnshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Rear Windscreen Washer

    Great, thanks a lot, really good info.

  5. #5
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Big Dave View Post
    Mentioned in the how2
    Also found HERE
    Now I need a turbo to keep up!

  6. #6
    New Member
    Join Date
    Jan 2011
    Location
    sunderland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    My mother has this same problem... But I've took the motor out and cleaned what I can, that didn't work so I went to the local scrappy and bought another one and I still have the same problem
    And it seems to be worse. Bearly anything coming out now.... Any ideas ?

  7. #7
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    It's not the motor you have to clean - it's the filter. See the how2 mentioned earlier in the thread for further info. It also helps to flush out the washer bottle otherwise any sludge left in it will just clog the filter up again - speaking from experience as I had to clean my filter 3 times because of the sludge left in the tank.

  8. #8
    Regular Member
    Join Date
    Jan 2009
    Location
    Club-Vaux Admin
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite

    Engine : 1.9 cdti

    Year : 2006

    Mileage : 145k

    Default

    I had the same problem, ive resorted to running my own pipe from the pump with a non return valve up to the washers now works perfectly so i put it down to the original pipework being at fault somewhere

  9. #9
    New Member
    Join Date
    Jan 2011
    Location
    sunderland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Big Dave View Post
    It's not the motor you have to clean - it's the filter. See the how2 mentioned earlier in the thread for further info. It also helps to flush out the washer bottle otherwise any sludge left in it will just clog the filter up again - speaking from experience as I had to clean my filter 3 times because of the sludge left in the tank.
    Hi mate
    Sorry yeah it was the filter I washed.. How do u flush the bottle out coz I've tried put it just drips. I let it dripping for an hr and and it was still half full

  10. #10
    New Member
    Join Date
    Jan 2011
    Location
    sunderland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by bensterzback View Post
    I had the same problem, ive resorted to running my own pipe from the pump with a non return valve up to the washers now works perfectly so i put it down to the original pipework being at fault somewhere
    Did you do the rear washer as well coz it the same on the rear?
    If you did was it a big job ?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Blooming Window Washer Jets
    By sjboyington in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 14th July 2011, 20:56
  2. Rear window washer
    By Ginge7289 in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 24th March 2011, 23:00
  3. window washer not working
    By VECTRA HEAD in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 10th February 2009, 15:29
  4. window washer problem
    By patrick1062 in forum Electrical & ICE (including SatNav)
    Replies: 8
    Last Post: 22nd December 2008, 17:47
  5. Rear Window Washer?
    By PTC8 in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 30th August 2007, 21:39

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •