User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Another issue, heating related

  1. #1
    Regular Member
    Join Date
    Jan 2011
    Location
    Glasgow
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Another issue, heating related

    Guys, had the car about 2 weeks,

    First week never drove it much, all short journeys, parked it up for a week at the airport,

    Came back to very cold weather, drivers Glasgow airport to Rutherglen (10 miles maybe), Temp gauge didn't budge, no hot air through vents?

    Today out n about temp gauge took ages to get to the correct temp, onto the motorway and drops down to 0, cold air through wents again!

    I've bought a banger lol but has anyone any ideas on Wots up?


    G

  2. #2
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    One word: Thermostat.

    Now I need a turbo to keep up!

  3. #3
    Regular Member
    Join Date
    Jan 2011
    Location
    Glasgow
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by big sig View Post
    one word: Thermostat.


    100%?


    G

  4. #4
    Regular Member sheepish's Avatar
    Join Date
    May 2010
    Location
    Yorkshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Yup, what Big Sig said, it's your thermostat.

    Check the How to's

    ...replacement about £10 from ebay...

  5. #5
    Regular Member
    Join Date
    Jan 2011
    Location
    Glasgow
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by sheepish View Post
    Yup, what Big Sig said, it's your thermostat.

    Check the How to's

    ...replacement about £10 from ebay...

    Was just checking Euro car parts, my mate works for them, maybe get it for about £35/40 brand new!


    G

  6. #6
    Regular Member sheepish's Avatar
    Join Date
    May 2010
    Location
    Yorkshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Sorry, should have said... I had to do mine (1.8 lx) and the thermostat, new, was £10 delivered, off ebay.

    ...check out the How to's

  7. #7
    Regular Member nokiaman1978's Avatar
    Join Date
    Sep 2009
    Location
    Glasgow
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    finnally got mine booked in on friday, covered under waranty

  8. #8
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Taxi_G View Post
    100%?


    G
    IMO yes.
    Now I need a turbo to keep up!

  9. #9
    Regular Member V6 Nell's Avatar
    Join Date
    Jan 2011
    Location
    Staffordshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    So...if my temp gauge doesn't move after 8-10 miles, but its pumping hot air out the vents do I take it thats ok?

  10. #10
    Regular Member chris1804's Avatar
    Join Date
    Oct 2009
    Location
    Sandwell
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by V6 Nell View Post
    So...if my temp gauge doesn't move after 8-10 miles, but its pumping hot air out the vents do I take it thats ok?

    i would say no, my heaters get nice and hot after about 15-20 mins but when heaters are on 2 the temp drops to about 75c, i need to change my stat

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. heating issue help needed?
    By mikecoz in forum Troubleshooting
    Replies: 9
    Last Post: 27th October 2012, 14:53
  2. HELP! HID Related!
    By Sharpy28 in forum Electrical & ICE (including SatNav)
    Replies: 7
    Last Post: 28th September 2012, 19:37
  3. What would you do (HiD related)...
    By Dan_BlackSRi in forum Electrical & ICE (including SatNav)
    Replies: 20
    Last Post: 23rd February 2012, 19:09
  4. Heating temperature control not working - Full heating permanently
    By jratcliffe3 in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 31st January 2010, 23:46
  5. Not Vec related, but Mazda
    By Ste in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 19th December 2007, 21:00

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •