User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Parking sensors

  1. #1
    New Member
    Join Date
    Jan 2011
    Location
    Sheffield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Parking sensors

    Hello first post so sorry if this has been covered before.I own a 2004 Vectra 2.0DTi Elite and the parking sensors have just stopped working.When I put the car in reverse a P))) comes in the window under my rev counter.It also comes on if I press the sensor switch near the CD player.I'm assuming all the sensors can't just fail so is there another reason for this to happen?
    Thanks in advance
    Paul.

  2. #2
    Ex-Staff Full Member John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Facelift Insignia/Corsa D

    Trim : LE/VXR

    Engine : 2.0 cdti/1.6 Turbo

    Year : 13/07

    Default

    You really need to get the codes read for the park pilot. If it's showing a fault on the dash then there will be a code stored

  3. #3
    New Member
    Join Date
    Jan 2011
    Location
    Sheffield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    So it need to go on a diagnostic?

  4. #4
    Ex Vec-C Admin Ian-Highlander's Avatar
    Join Date
    Jun 2008
    Location
    Ely, Cambridgeshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    61 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia Tourer

    Trim : Elite

    Engine : 2.0 CDTI (160ps)

    Year : 2010

    Default

    I've answered this in your other thread about this

    Here ya go, easier to quote myself lol

    It only needs to be one sensor failed to shut the whole system down on the factory fit ones. I had exactly the same problem with mine and a quick tech2 session discovered which one was faulty (rear passenger side in my case), I replaced that one sensor and it all works fine again.

    You need to get someone to check the system with Tech 2 for you, either pay a dealer to do it or see if anyone on here is in your area that has one. That will tell you the problem sensor(s) and then get yourself on Ebay and pick up a replacement (they're a LOT cheaper on Ebay than at the dealers).

    HTH
    "Doing a good job here is like wetting your pants in a dark suit, you get a warm feeling but nobody else notices"
    Maptun Tuned 2.0T Estate - click HERE for mods list.
    Brentwood 2012: Winner, Saturday Show. Hull 2012: Winner, Best Estate. Hull 2013: Winner, Best Estate & Runner Up, Best I.C.E

    Now Gone, bring on the Insignia (now "Teapot" Tuned)...

  5. #5
    Regular Member
    Join Date
    Sep 2010
    Location
    Right here, right now.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRI

    Engine : 3.0 V6 CDTI

    Year : 2007

    Default

    Where abouts in Sheffield are you mate?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. OE Parking sensors
    By Dippy-Vx-line Red in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 19th January 2012, 19:02
  2. parking sensors
    By happypostie in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 5th December 2009, 02:04
  3. HELP parking sensors
    By lee11 in forum Vectra C / Signum Troubleshooting
    Replies: 5
    Last Post: 4th December 2009, 13:38
  4. Parking Sensors! Help!
    By Schui1024 in forum Electrical & ICE (including SatNav)
    Replies: 28
    Last Post: 5th October 2009, 23:52
  5. Parking Sensors
    By Mick B in forum Vectra C / Signum Car Chat
    Replies: 29
    Last Post: 30th March 2008, 21:58

Visitors found this page by searching for:

vectra c parking semsors fail

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •