User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: vectra c 05 2.0dti indicator fault

  1. #1
    Regular Member
    Join Date
    Jun 2010
    Location
    northern ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default vectra c 05 2.0dti indicator fault

    vectra c 05 2.0dti indicator fault all indicators are going except the two back ones they were going but stoped wat could b wrong??

  2. #2
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Quote Originally Posted by cavie View Post
    all indicators are going except the two back ones
    So they're not all working then?

    Have you checked the bulbs are ok?

  3. #3
    Regular Member
    Join Date
    Jun 2010
    Location
    northern ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yes checked bulbs all were ok

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Indicator Fault
    By philc1210 in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 15th February 2013, 23:50
  2. Indicator fault
    By TopRod in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 12th November 2010, 16:29
  3. vectra c indicator fault please help
    By SRIDAN in forum Electrical & ICE (including SatNav)
    Replies: 19
    Last Post: 29th March 2010, 22:13
  4. Indicator fault
    By Sp33dy in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 23rd March 2010, 03:34
  5. GlowPlug Indicator 2.0DTi
    By cp123 in forum Engine & Drivetrain
    Replies: 4
    Last Post: 8th August 2009, 22:32

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •