User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Suspension problem

  1. #1
    Regular Member
    Join Date
    May 2010
    Location
    Shropshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Suspension problem

    I've had a clunk on the car for a few weeks - does it for a day or so, then doesn't, usually going over bumps, but not always. Drove to work this morning, then had to move into a different space. Nothing untoward. Got in it tonight, went to pull out of space and an awful grinding noise coming from the front. Got out, had a look, and the front left arch is just off the tyre. No play when pushing down on the bonnet. Thought the clunking was drivers side, but it would appear not. Is it a snapped spring, or shock? Couldn't see anything as it was dark, but will get the AA to tow it to the garage tomorrow. Just hope it's not expensive, as I've had to replace the front bumper, and need to get that sprayed.

  2. #2
    Regular Member lee gsi's Avatar
    Join Date
    Mar 2010
    Location
    Hampshire (Near Havant) . .Drives: Signum 1.9 CDTi
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 1.9 CDTi

    Year : 2005

    Default

    Sounds like snapped spring.

  3. #3
    Ex-Staff Full Member John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Facelift Insignia/Corsa D

    Trim : LE/VXR

    Engine : 2.0 cdti/1.6 Turbo

    Year : 13/07

    Default

    Well and truly snapped by the sounds of it. It sounds like it may be rubbing on the inside of the wheel too

  4. #4
    Regular Member
    Join Date
    May 2010
    Location
    Shropshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thought so! I've left it at work - it's only 3 miles, but the garage I use is 25, so back of an AA truck tomorrow!

    Cheers fellas.

  5. #5
    Regular Member omega63's Avatar
    Join Date
    Jul 2010
    Location
    Droylsden, Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    5 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia 2.0L CDTI SRI hatchback

    Trim : Black leather

    Engine : A20 DTJ 128 HP

    Year : 2009

    Mileage : 126,000

    Thumbs up

    Yer def. snapped!!! sounds like it wound itself down the shockabsorber, if this the case may sure the garage check the "flexible brake hose and the inside tyre wall" as these can be damaged also...

  6. #6
    Regular Member
    Join Date
    May 2010
    Location
    Shropshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks Omega, will do. Only put new tyres on a couple of weeks ago, so don't want any damage to that!

  7. #7
    Regular Member
    Join Date
    May 2010
    Location
    Shropshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Well, it's managed to bend the anti roll bar, and the brake line. The spring was against the tyre, but managed to get it to the garage only moving it around a foot onto the tow trolley, so at least that's ok!

  8. #8
    Regular Member lee gsi's Avatar
    Join Date
    Mar 2010
    Location
    Hampshire (Near Havant) . .Drives: Signum 1.9 CDTi
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 1.9 CDTi

    Year : 2005

    Default

    Shame you didnt check the 'Clunk' out a few weeks ago

  9. #9
    Regular Member
    Join Date
    May 2010
    Location
    Shropshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I know!

    Still, was inevitable! Just glad it went while stationary - wouldn't have liked that at 70mph on a motorway!

    One less thing to worry about now I guess....

  10. #10
    Regular Member lee gsi's Avatar
    Join Date
    Mar 2010
    Location
    Hampshire (Near Havant) . .Drives: Signum 1.9 CDTi
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 1.9 CDTi

    Year : 2005

    Default

    Time for some lowering springs

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Suspension problem?
    By tony-1977 in forum Suspension, Wheels & Brakes
    Replies: 8
    Last Post: 13th December 2010, 18:15
  2. possible suspension problem?
    By Big Knox in forum Suspension, Wheels & Brakes
    Replies: 15
    Last Post: 30th January 2010, 22:22
  3. another rattling suspension problem
    By kalim in forum Suspension, Wheels & Brakes
    Replies: 2
    Last Post: 11th January 2010, 20:46
  4. Possible Shock/Suspension Problem?
    By Mazzy in forum Suspension, Wheels & Brakes
    Replies: 4
    Last Post: 2nd February 2009, 15:01
  5. HELP! front suspension problem
    By pinoy in forum Suspension, Wheels & Brakes
    Replies: 8
    Last Post: 25th March 2006, 10:15

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •