User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: just thought I'd share my recent discovery

  1. #1
    Regular Member TopRod's Avatar
    Join Date
    Dec 2009
    Location
    Liverpool, UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Lightbulb just thought I'd share my recent discovery

    Well when the ice block that was my washer bottle defrosted the jets refused to work so today I took off the front bumper and had a look. The motor was working fine and so I undid the 3 bolts holding the bottle in place and disconnected the hoses. After blowing down the hoses I found that there where no blockages so I took the pump off the bottle and then the rubber grommit/filter. I discovered that the actual screen wash had congealed and formed a kind of skin which blocked the filter when the water ran out.

    I'm not sure if this was because I just used a blouse screen wash or maybe because I mixed two different types. I doubt that the ice did it but I don't know. So anyway I took the bottle into the back garden and blasted it with the hose and a brush cleaned the filter and put it all back together. It's working better than it ever did, in fact I've got to readjust the jets down because two of them are almost going over the car!

    I'm going to look at getting a quality screen wash and mixing it like 50-50 with some cheepo vodka incase anymore freezing temperature comes so I don't get caught out again with no jets. If anyone else is having this problem that I had I hope this helps. And by the way I read on here somewhere that it is hard to get the wash bottle out, this is totally not true, you've just got to take the front bumper off. Dead easy!


    P.S. Could anyone tell me how much the parts are for the heated jets, possibly part numbers too? Thanks.

    Regards, Ste.

  2. #2
    Regular Member kenp's Avatar
    Join Date
    Feb 2008
    Location
    Kr. Hyllinge, Denmark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C


    Engine : 2.2 Direct

    Year : 2004

    Default

    Look in the how2..

    but that wont help a blocked washer pump.

  3. #3
    Full Member GazVXLINE170's Avatar
    Join Date
    Jun 2007
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : SRI VX-Line Nav

    Engine : 2.0 CDTI [170 PS]

    Year : 2015

    Mileage : 27000

    Default

    They are £12 but as Ken said they won't help the frozen washer bottle. Also your car is registered in 2008 so you would need to make a loom as you won't have the plug present - I believe this is in the How2.

    Gazza4
    Insignia VX-Line Nav CDTI 170.

  4. #4
    Regular Member kenp's Avatar
    Join Date
    Feb 2008
    Location
    Kr. Hyllinge, Denmark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C


    Engine : 2.2 Direct

    Year : 2004

    Default

    Yes both options are in the how2.. with or without the plug (i know as i made it)

  5. #5
    Regular Member benny's Avatar
    Join Date
    Feb 2006
    Location
    dudley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    "we" cut the bottom of the filter off and allow the puss to flow out onto the screen ..

  6. #6
    Full Member GazVXLINE170's Avatar
    Join Date
    Jun 2007
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : SRI VX-Line Nav

    Engine : 2.0 CDTI [170 PS]

    Year : 2015

    Mileage : 27000

    Default

    Quote Originally Posted by kenp View Post
    Yes both options are in the how2.. with or without the plug (i know as i made it)
    So it is.

    Gazza4
    Insignia VX-Line Nav CDTI 170.

  7. #7
    Regular Member TopRod's Avatar
    Join Date
    Dec 2009
    Location
    Liverpool, UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Gazza4 View Post
    They are £12 but as Ken said they won't help the frozen washer bottle. Also your car is registered in 2008 so you would need to make a loom as you won't have the plug present - I believe this is in the How2.

    Gazza4
    My car does have the plug, next to the pollen filter like in the picture on the how2. Is that price from main dealer? (Lookers)

  8. #8
    Regular Member kenp's Avatar
    Join Date
    Feb 2008
    Location
    Kr. Hyllinge, Denmark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C


    Engine : 2.2 Direct

    Year : 2004

    Default

    between 12 and 15£ from the dealers..

  9. #9
    Regular Member TopRod's Avatar
    Join Date
    Dec 2009
    Location
    Liverpool, UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks buddy!

  10. #10
    Regular Member lee gsi's Avatar
    Join Date
    Mar 2010
    Location
    Hampshire (Near Havant) . .Drives: Signum 1.9 CDTi
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 1.9 CDTi

    Year : 2005

    Default

    Quote Originally Posted by benny View Post
    "we" cut the bottom of the filter off and allow the puss to flow out onto the screen ..
    Us too

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. my old vectra b thought id share them
    By VXD NOT VXR in forum The 'Off Topic' room
    Replies: 22
    Last Post: 31st December 2012, 01:42
  2. Just thought I'd share with you....
    By ridgers84 in forum Styling
    Replies: 5
    Last Post: 14th May 2012, 15:51
  3. Thought I would share this with you
    By Derek Mc in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 30th May 2010, 14:12
  4. Thought i would share this with you
    By Andy in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 23rd November 2005, 21:58

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •