User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: Central Heating/Radiator HELP Required please - ASAP!

  1. #1
    Full Member Vaux-Man-G's Avatar
    Join Date
    Jul 2007
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Central Heating/Radiator HELP Required please - ASAP!

    Hello folks,

    As some of you may/may not be aware, I have been doing up my house.

    Anyway, as part of decorating I had to remove the radiators, now the radiators are back on the central heating has also been turned on (after sorting out all the frigging leaks).

    Anyway, the house has 8 radiators in total ( 4 up and 4 down ).

    Majority of the radiators had the thermostatic valves on which I have replaced with the standard valves.

    All the radiators except 3 have come on and are heating up.

    The ones that havent are pretty much at the back of the house, so its in the rear dining room, the bedroom directly above it and the bathroom next to the upstairs bedroom.

    The entire system has been bled so the air has been removed and also each radiator has been individually bled too. Yet nothing seems to be warming up the radiators.

    My dad and brother have been working again today and have bled the system again and they have advised that the pipes are warming up, its just the rads.

    Any advice folks?



    Bye bye Vec B
    - Hello Siggy!

  2. #2
    Regular Member vectraboyy's Avatar
    Join Date
    Apr 2010
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Not sounding sarcastic but..

    Is there defo water getting into the Rads? I assume there is as you have bled them.

    Also are the valves defo on the right way around?

  3. #3
    Full Member Vaux-Man-G's Avatar
    Join Date
    Jul 2007
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by vectraboyy View Post
    Not sounding sarcastic but..

    Is there defo water getting into the Rads? I assume there is as you have bled them.
    You've answered your own question bud.


    Bye bye Vec B
    - Hello Siggy!

  4. #4
    Regular Member gtr1000's Avatar
    Join Date
    Dec 2007
    Location
    Carmarthen
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : Sri

    Engine : 140 Ecoflex S/S

    Year : 2013

    Default

    Are the five good rads red hot? Are all the valves, including the lockshield ones, fully open?

    If so, try turning the lock shield valves (the ones on the end of the rads opposite the turnable valves) in on the good rads to allow more hot water to the duff rads, ie. balancing the system.

    Or you may have an air lock somewhere in the pipework towards the back of the house but then again air locks tend to be at high points so this wouldn't expalin the dining room rad not heating up.

    HTH.

    Let us know how you get on.

  5. #5
    Regular Member markj23's Avatar
    Join Date
    Aug 2010
    Location
    Luton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    is there enough pressure in system on combi unit there is a gauge you normally need 2 bar

  6. #6
    VIP-Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Turdsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    37 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Lada

    Trim : Riva

    Engine : 6.0 V12

    Year : 1954

    Mileage : 567890987

    Default

    Quote Originally Posted by markj23 View Post
    is there enough pressure in system on combi unit there is a gauge you normally need 2 bar

  7. #7
    Full Member Vaux-Man-G's Avatar
    Join Date
    Jul 2007
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    All pressure is good, system has been drained and refilled and re-bled too.

    The 5 rads that are on are very hot, but the other 3 are stone cold.

    My dad said that the pipes leading to the cold rads warmed up earlier, but then later the pipes were stone cold again too.

    Is it just an air lock in the system?

    I have just been to re-bleed the cold rads and the water coming out of them is freezing, no warmth at all.

    Someone has just advised me to turn off one valve on each of the hot rads and blast the heating to max in order for the water to flow to the other ends more....sound about right or not?


    Bye bye Vec B
    - Hello Siggy!

  8. #8
    Regular Member boba's Avatar
    Join Date
    Aug 2008
    Location
    The Kingdom of Fife!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yes. I'd try turning off all radiators then turning the non-heating ones on one at a time to see if they're OK. Make sure that BOTH ends are turned fully on - both the radiator valve and the flow adjuster at the other end normally under a little cap - either turn it with an adjustable or temporarily use a spare valve cap.

    Just because you can bleed it doesn't mean it is clear. If you only open 1 end it will fill and bleed OK but of course there will be no flow. There may be an airlock (or even sediment though less likely) in one of the pipes. If you can get to the pump check if it has 3 speeds and if so turn it to the maximum.

  9. #9
    Regular Member MalcGSI's Avatar
    Join Date
    Mar 2006
    Location
    E Sussex & Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by gtr1000 View Post
    Are the five good rads red hot? Are all the valves, including the lockshield ones, fully open?

    If so, try turning the lock shield valves (the ones on the end of the rads opposite the turnable valves) in on the good rads to allow more hot water to the duff rads, ie. balancing the system.
    As above

    The system probably needs balancing as it is a common mistake to fully open all valves when replacing \ refitting radiators.

  10. #10
    Regular Member vauxhall-john's Avatar
    Join Date
    Mar 2009
    Location
    fife, scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    howd you get on with this mate? did you try turning off all the hot rads and forcing it through?

    im a heating engineer to trade so if your struggling send me a pm and ill help you out as best i can, i see this problem everyday its very common even on new systems its just an airlock like the others have pointed out,

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Central Heating problems
    By phil67 in forum The 'Off Topic' room
    Replies: 2
    Last Post: 9th April 2012, 21:04
  2. Central Heating Help
    By Exclusive BV in forum General Chat
    Replies: 21
    Last Post: 9th October 2010, 12:35
  3. Radiator heating ?airlock? HELP
    By littlesxi in forum Engine & Drivetrain
    Replies: 6
    Last Post: 25th February 2009, 20:58
  4. new central heating radiator
    By garvey in forum The 'Off Topic' room
    Replies: 2
    Last Post: 5th February 2009, 21:33
  5. sludge in central heating system
    By moorlander in forum The 'Off Topic' room
    Replies: 2
    Last Post: 27th September 2008, 08:06

Visitors found this page by searching for:

1350 x 530 radiator

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •