User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: 2002 1.8 emissions light

  1. #1
    Regular Member
    Join Date
    Dec 2010
    Location
    north west
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 2002 1.8 emissions light

    Hi my emissions light is on had the codes read today it came back with code P0036 bank 1 sensor 2 i presume this is a lamba sensor but which 1 is it likely to be thanks

  2. #2
    VIP-Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Turdsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    39 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Lada

    Trim : Riva

    Engine : 6.0 V12

    Year : 1954

    Mileage : 567890987

    Default

    The one after the Cat. Hows your Temp gauge reading when your running in open traffic?

  3. #3
    Regular Member ChrisBilly's Avatar
    Join Date
    Jul 2009
    Location
    The Rift, Cardiff
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I had my o2/lambada sensors changed by a local garage not long after I got the car because the eml was on all the time. But, it turned out there was no problem with the sensors, they were just picking up the fault, which was an air leak through my egr value causing the engine to run rich or lean. I replaced the egr a couple of weeks ago and the light has been off since.
    I'm not saying its the egr thats causing the fault on your car, it could be a number of things (including but unlikely a faulty O2 sensor), just saying its worth checking every thing to prevent wasting money as I did.

  4. #4
    VIP-Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Turdsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    39 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Lada

    Trim : Riva

    Engine : 6.0 V12

    Year : 1954

    Mileage : 567890987

    Default

    I had that fault too. Mine appears to have been linked to the faulty thermostat, engine not reaching proper operating temp and doing the same as your chrisbilly, changed stat and eml now off.

  5. #5
    Regular Member
    Join Date
    Dec 2010
    Location
    north west
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks guys the temp is fine i replaced the thermostat a couple of weeks ago and it now sits just under the half way mark, what would i be looking for around the egr valve? hopefully it is something simple as last time i removed a lamba sensor it left half of itself in the pipe and i ended up replaceing that aswell

  6. #6
    Regular Member ChrisBilly's Avatar
    Join Date
    Jul 2009
    Location
    The Rift, Cardiff
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    As advised by another member, I sprayed carb cleaner around the egr with the engine running. The effect was almost instant, it made the engine splutter and almost cut out.
    Here's a pic of where mine was leaking

  7. #7
    Regular Member
    Join Date
    Dec 2010
    Location
    north west
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Would it be more benificial to replace it with a blanking plate? no more probs!

  8. #8
    Regular Member
    Join Date
    Dec 2010
    Location
    north west
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Have tried spraying carb cleaner around the egr no change in engine so thats not leaking, is it worth making a blanking plate and just blanking it off? i done this on my old mondeo tdci and the difference was amazing!! my only other idea was to get the emissions checked as its not long passed its mot that way if they are to high i can more or less point at the cat ( its on 93k) so prob about time for a new 1 (fingers crossed it not tho lol)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Emissions Light
    By battle84555 in forum Engine & Drivetrain
    Replies: 0
    Last Post: 20th February 2011, 19:56
  2. Emissions light on!!!
    By Bad Ad in forum Engine & Drivetrain
    Replies: 10
    Last Post: 16th January 2011, 22:37
  3. emissions light
    By rick1965 in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 30th December 2010, 23:34
  4. Emissions light on!
    By JohnThePom in forum Engine & Drivetrain
    Replies: 5
    Last Post: 10th December 2007, 13:35
  5. Emissions Light
    By BigKev1970 in forum Vectra C / Signum Troubleshooting
    Replies: 6
    Last Post: 7th September 2007, 22:16

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •