User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: New member / sri edition 100 owner !

  1. #1
    Regular Member
    Join Date
    Dec 2010
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default New member / sri edition 100 owner !

    Just wanted to say hi to all and a big thanks already as i have joined after gaining tips for my boost loss / limp mode problems (grrrrrr).

    I have replaced both my solenoids but still got spanner light galore, so now need to do a hard reset and check my oil level, it seems from reading the forums on here that my problems will then be over !

    Cant wait !

    Phil

  2. #2
    Ex-Staff Full Member John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Facelift Insignia/Corsa D

    Trim : LE/VXR

    Engine : 2.0 cdti/1.6 Turbo

    Year : 13/07

    Default

    Welcome mate, the spanner lights should clear themselves if the problem has been fixed after a few good starts.

    To "hard reset" disconnect the battery for 15 mins.

    As for checking the oil, run the car up to temperature, switch it off and let it sit for 5 mins. Then check the oil

  3. #3
    Regular Member john_k_sri's Avatar
    Join Date
    Oct 2006
    Location
    Waterloo, Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRI NAV XP

    Engine : 1.9 CDTI 150

    Year : 2007

    Mileage : 72K

    Default

    Welcome from a former Edition100 owner. Once your problems are over, you will really enjoy your motor.

  4. #4
    Regular Member leonvectrac's Avatar
    Join Date
    Sep 2008
    Location
    south shields
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    welcome along

  5. #5
    Ex Vec-C Admin Deztroyer's Avatar
    Join Date
    Jan 2009
    Location
    WGAF#5
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hi Phil,

    welcome along to the Forum

    how many miles has the car done ??

    if you still experience issues following replacement of the solenoids i can give you a few more pointers in relation to other bits to check= before removing and replacing the diaphram in the intergrated recirculating dump valve as the repair kit alone is in the region of £100

    regards

    Dez

    0-Large smile ......every time it's driven

  6. #6
    Regular Member
    Join Date
    Dec 2010
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi all, thanks for the welcome and tips, my vec has done 109k - probably the highest I've seen on a 100 !
    I was still getting problems up until an hour ago when I replaced the air filter, going well now and fingers crossed that was the culprit, maybe a mixture of a few things, well it's now had a recon turbo and a full service and hard reset.
    I was a bit dubious about the turbo after I got it back from the cowboys that rebuilt it but as I say finally (hopefully) looking good

  7. #7
    Regular Member ant6566's Avatar
    Join Date
    Feb 2010
    Location
    gwent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    ive got one of these,and the forum is an absolute mine of info.done solenoids as well about 1000 miles ago,and flying along,albeit at 26-30 mpg on a good day.

  8. #8
    Admin & Merchandise Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    65 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia

    Trim : irmscher

    Engine : 2.0 cdti

    Year : 2009

    Default

    Hi Phil welcome to the mad house

    Irmscher Insignia CDTI 130

    MOD'S...Irmscher front spoiler, Irmscher mats, Irmscher door pins, Irmscher rear spoiler, Irmscher grille, Irmscher skirt & exhausts,Irmscher Roof spoiler MOD'S TO COME..Side skirts,Wheels

  9. #9
    Full Member
    Join Date
    Jun 2007
    Location
    N/A
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Golf 7

    Trim : GTD

    Engine : 2.0 TDI 184PS

    Year : 2014

    Mileage : 40000

    Default

    Welcome m8.

    Gazza4

  10. #10
    Regular Member
    Join Date
    Dec 2010
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default cheers !

    So many welcomes ! Well i changed air filter but car is still intermittently cutting boost / feeling like its choking a bit ??? and so having no go in it, sometimes with no spanner light too ?? then after restart is ok and pulls like a train - for a bit.... !

    Its really puzzling me now, might just drop it off at dyno demon or similar specialist ?

    Unless anyone knows what else to check ? got a load of new vacuum pipe to replace originals tomorrow for a bit of elimination and the geniouses at turbo-solutions gave my turbo back with a very slight twist on compressor side housing when reassembling the housing so gonna reset that hoping to get actuator right. fuel filter next too maybe.

    Nightmare !, agin thanks for the help, great site.
    Phil

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. New member, edition 100 SRI
    By Edit100T in forum Introduce yourself.
    Replies: 6
    Last Post: 6th July 2012, 14:31
  2. Hello all.....Edition 100 owner here
    By Steve 100 in forum Introduce yourself.
    Replies: 21
    Last Post: 3rd April 2012, 21:31
  3. Vectra Edition 100 owner? Total Vauxhall needs you!
    By Turbodave in forum Vectra C / Signum Car Chat
    Replies: 14
    Last Post: 23rd July 2010, 10:21
  4. New Owner and Member
    By Marko-B in forum Introduce yourself.
    Replies: 18
    Last Post: 15th January 2010, 14:15
  5. Hi new member & owner
    By Pingu71 in forum Introduce yourself.
    Replies: 34
    Last Post: 8th April 2007, 16:06

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •