User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: Has your vectra let you down this winter

  1. #1
    Regular Member Discreet's Avatar
    Join Date
    Feb 2010
    Location
    Northyorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Has your vectra let you down this winter

    As the title says really as my vectra a 2.2Direct has started first time every day, its just been reliable. I have had the outside temp showing -8 which is ****** cold and everthing has been working perfectly

    I have said it now LoL

    Discreet

  2. #2
    Regular Member Ademusic's Avatar
    Join Date
    Dec 2009
    Location
    Dunstable
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    So far so good

  3. #3
    Regular Member
    Join Date
    May 2010
    Location
    OXFORD
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    started first time every day so far, in minus 5.

  4. #4
    Regular Member ChrisBilly's Avatar
    Join Date
    Jul 2009
    Location
    The Rift, Cardiff
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I'll let you know in February.

  5. #5
    Regular Member billwwhyte1's Avatar
    Join Date
    Nov 2010
    Location
    Fraserburgh Aberdeenshire Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Battery died last Friday don't think the -14 temp overnight did it any good haha!!!

  6. #6
    On a Sabbatical
    Join Date
    Apr 2010
    Location
    Halstead, Essex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Except for some diesel/burnt/exhaust gases that I'm getting in the car in the morning while I'm defrosting..thank goodness, no problems. 1.9 CTDI

  7. #7
    Regular Member Jezzy's Avatar
    Join Date
    May 2009
    Location
    S.E
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I had to squirt some de-icer on the headlamps before setting off this morning....lol

  8. #8
    Regular Member Sean-2.2Direct's Avatar
    Join Date
    Apr 2008
    Location
    Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yes it did but not due to the weather.

    Got a Cracked Cylinder Head! but something is rattling around were the cams are and Valve gear

  9. #9
    Regular Member boba's Avatar
    Join Date
    Aug 2008
    Location
    The Kingdom of Fife!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    No problems even after I'd had to shift well over a foot of snow off it and half an inch of ice off all the windows.

  10. #10
    Regular Member recoveryman's Avatar
    Join Date
    May 2010
    Location
    glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : elite

    Engine : 1.8 petrol

    Year : 2003

    Mileage : 92000

    Default

    1.8 petrol vectra 53 plate never let me down starts first time everytime but it does let you down in the snow it gets nowhere lol

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Vectra C sedan Z22YH - winter tyres
    By taiko in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 22nd November 2012, 18:01
  2. Winter Kit
    By Rebellion in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 13th November 2012, 13:14
  3. Winter is nearly upon us!
    By Taffyopel in forum General Chat
    Replies: 13
    Last Post: 9th October 2008, 10:37
  4. An ode to Winter
    By AndrewTi in forum Comedy & Humour
    Replies: 4
    Last Post: 8th November 2006, 21:52
  5. Winter
    By CPHB in forum General Chat
    Replies: 7
    Last Post: 6th November 2006, 12:12

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •