User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: Canbus ready festoon LED tailgate bulbs

  1. #1
    Regular Member
    Join Date
    Nov 2010
    Location
    Maidstone
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Canbus ready festoon LED tailgate bulbs

    Hoping for some help on this but i feel i may already know the answer, before i bought the signum i had an E46 bmw to which i put some festoon LED bulb upgrades, they worked fine in the bmw but have put them in the signum and they turn on fine and do what they are meant to but when you lock the car and the tailgate bulbs go out, every 2 seconds they pulse a flash of light, is there anything i can do to them to stop this, they are canbus error free bulbs made by blesk along with the my parking lights and HID's also made by blesk. Any help would be much appreciated, regards

  2. #2
    Regular Member ChrisBilly's Avatar
    Join Date
    Jul 2009
    Location
    The Rift, Cardiff
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I think your only options to stop the flashing are to either fit a resistor to the light circuit or wire them into the dash illumination circuit.
    My vec is the same but its hardly noticeable so i've just left them.

  3. #3
    Regular Member
    Join Date
    Nov 2010
    Location
    Maidstone
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    What im stumped by is why doesnt this effect the front parking lights 501's, also error free and made by blesk?

  4. #4
    Regular Member
    Join Date
    Jul 2010
    Location
    Warrington / Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    you have LED sidelights that dont flash?

  5. #5
    Regular Member Jezzy's Avatar
    Join Date
    May 2009
    Location
    S.E
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The pulsing is the CANbus system testing connectivity on the circuit - it doesn't do such tests on all the lights though.

  6. #6
    Regular Member Marky's Avatar
    Join Date
    Jun 2006
    Location
    North West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    How did you fit the festoon bulbs?? I thought they were a W5W/501 or P21 fitments at the back??

  7. #7
    Regular Member
    Join Date
    Nov 2010
    Location
    Maidstone
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thought was only one way of fitting a festoon bulb, obviously being an LED it has to be the right polarity...........

  8. #8
    Regular Member ChrisBilly's Avatar
    Join Date
    Jul 2009
    Location
    The Rift, Cardiff
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Marky View Post
    How did you fit the festoon bulbs?? I thought they were a W5W/501 or P21 fitments at the back??
    The vec uses 501's and the signum uses festoons,

  9. #9
    Regular Member Marky's Avatar
    Join Date
    Jun 2006
    Location
    North West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by ChrisBilly View Post
    The vec uses 501's and the signum uses festoons,
    Ahh. How strange. Wonder why they are not the same?!?

  10. #10
    Regular Member
    Join Date
    Nov 2010
    Location
    Maidstone
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Ah, thats where im gettin confused then

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Canbus and LED bulbs
    By Derek Mc in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 14th November 2012, 13:56
  2. festoon bulbs ??
    By marc vectra sri in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 23rd October 2012, 22:28
  3. Canbus Bulbs
    By Carl83 in forum Styling
    Replies: 2
    Last Post: 11th December 2011, 17:05
  4. Canbus Error Free 501 Bulbs
    By BigBadDamo in forum Electrical & ICE (including SatNav)
    Replies: 9
    Last Post: 9th October 2011, 18:45
  5. Canbus led sidelight bulbs 501
    By skidmark1 in forum Electrical & ICE (including SatNav)
    Replies: 16
    Last Post: 3rd September 2011, 21:58

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •