User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Flat battery ****** Signum

  1. #1
    Regular Member
    Join Date
    Dec 2008
    Location
    CUMBRIA
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Flat battery ****** Signum

    Hi guys


    Right i am having an issue with my Signum 3.0 CDTI V6. Two weeks ago my battery went flat so i charged it and it has worked fine for two weeks

    On Sunday i went to get into the Car and get going and it would not turn over just clicking so meaning the battery was flat again. So i was busy until last night and i went to jump it and the battery was utterly flat no power no to the power locks or radio, blowers wouldnt come on.

    The problem is that once i get a car back on charge it is showing a charge of 14.volts and the mechanic from my office has said it charging and holding a charge in the battery. But i there must something wrong with it as evidence that battery was flat.

    is there anyone that could recommend a solution for this problem

    it either an earth leak somewhwere on the car,
    alternator diodes packs have gone.

    Any other suggestions???

    The battery is only 6months old as i replaced it

  2. #2
    Regular Member Jezzy's Avatar
    Join Date
    May 2009
    Location
    S.E
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    You need to look for something on the car which is draining the battery while it's parked.

  3. #3
    Regular Member markj23's Avatar
    Join Date
    Aug 2010
    Location
    Luton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    boot lights?

  4. #4
    Regular Member
    Join Date
    Jun 2010
    Location
    Huddersfield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    If I was you I'd pop the bonnet and lock the car up. Leave it 20 minutes to ensure it's in power save mode (Bmws go into it after 16 minutes and unsure for vec). You then need to get a multimeter on the battery and measure the current drain. It should be around 35 milliamps max. If it's drawing more current pull out a fuse at a time to trace where the power is coming from. It should give you a good idea of the circuit. E.g interior lighting, alternator etc.

    With the battery being only 6 months old it should be fine but may be worth a condition check.

    HTH

  5. #5
    Regular Member lee gsi's Avatar
    Join Date
    Mar 2010
    Location
    Hampshire (Near Havant) . .Drives: Signum 1.9 CDTi
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 1.9 CDTi

    Year : 2005

    Default

    Get an ammeter inline of the battery and see how much current is being drawn.

    Then start removing fuses till the drain goes.

  6. #6
    Regular Member
    Join Date
    Jun 2010
    Location
    Huddersfield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    ^^^ that's what I said bu using far more words lol ^^^

  7. #7
    Regular Member Jezzy's Avatar
    Join Date
    May 2009
    Location
    S.E
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    To check the battery, you need the bonnet up. With the bonnet up, will the car's electrics even go to sleep? To take out fuses one at a time, you also need to include the fusebox at the left hand end of the dashboard, and for that you need to passenger's door to be fully open, which will cause all sorts of systems to come on........

  8. #8
    Regular Member
    Join Date
    Dec 2008
    Location
    CUMBRIA
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i have checked the boot lights and that is a no

  9. #9
    Regular Member
    Join Date
    Dec 2008
    Location
    CUMBRIA
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    while thinking about it the car has an auto box i have noticed that when it is in park and the ingintion is off that the light on the auto box is flashing to press your foot on the peddle could that be the problem?

  10. #10
    Regular Member
    Join Date
    Jun 2010
    Location
    Huddersfield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Once it's in park with the key removed there should be no flashing lights. Does it do this even after it's locked?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Battery keeps going flat on Signum
    By NidgeM in forum Vectra C / Signum Car Chat
    Replies: 14
    Last Post: 22nd April 2013, 16:09
  2. battery flat
    By Swedge in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 21st September 2012, 14:26
  3. flat battery
    By stanlee in forum Electrical & ICE (including SatNav)
    Replies: 75
    Last Post: 17th December 2011, 18:31
  4. Flat Battery!!
    By bigboynigs in forum Vectra C / Signum Car Chat
    Replies: 10
    Last Post: 10th December 2010, 13:43
  5. battery going flat
    By kevin in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 27th May 2006, 12:35

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •