User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Can any one help me ???

  1. #1
    Regular Member
    Join Date
    Nov 2010
    Location
    liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Can any one help me ???

    i have a 55 plate 1.8 vauxhall vectra club i recently got rescued by the AA.
    When i turn the ignition i get no warning lights an the alternator belt turns but the engine doesnt turn over thers no clicking sound an when i try an push start it it sounds like it want to start but wont no matter how many times i try.
    The AA technition said cambelt but ive removed the casing and the cam belt looks brand new and is really tought so i dissagree.

    can any one please help thanx

  2. #2
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The belt may have slipped. Whats the condition of the battery? (I guess the AA bloke checked it?)
    Now I need a turbo to keep up!

  3. #3
    Regular Member
    Join Date
    Nov 2010
    Location
    liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    nope i didnt see him check he just seen all the lights on the dash i think thats wat he said the belt may hav slipped.
    i was at traffic lights and it died as though it ran out of petrol but id just put £30 in the tank

  4. #4
    Regular Member
    Join Date
    Nov 2010
    Location
    liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default how will i know if the cam belt has slipped

    ive been told my cambelt may hav slipped but wen ive had a look under the casing it looks brand new and ther was no bang wen my bcar broke down also when i let the clutch out wen push starting it bumps as tho its going to start but fails to start a couple of friends hav also looked at it an dont think the cambelt is damaged as it is really tight an thers no wear to it
    any suggestions ???

  5. #5
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    You would need to get the timing checked at a garage or by someone who knows what they are doing. If that is the problem that is
    Now I need a turbo to keep up!

  6. #6
    Regular Member
    Join Date
    Nov 2010
    Location
    liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    how much are we talking

  7. #7
    Regular Member
    Join Date
    Nov 2010
    Location
    liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    if the cam belt slipped wouldn't the startere motor still be trying to turn the engine over

  8. #8
    Regular Member lee gsi's Avatar
    Join Date
    Mar 2010
    Location
    Hampshire (Near Havant) . .Drives: Signum 1.9 CDTi
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 1.9 CDTi

    Year : 2005

    Default

    Not if its slipped enough and now the piston is locked against the valves.

  9. #9
    Regular Member barney490's Avatar
    Join Date
    Dec 2009
    Location
    PRESTON
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    if the alternator belt is turning, then the engine must be turning over, as its driven off the crankshaft. Maybe the crank sensor has failed, as i recall from another post, if the cam sensor fails the engine will still run, but if the crank sensor has failed it wont even try to fire.

  10. #10
    Regular Member
    Join Date
    Nov 2010
    Location
    liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    that sounds expensive ! is it ?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •