User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: Few niggles GSi 3.2 - Help!!!

  1. #1
    Regular Member del3.2's Avatar
    Join Date
    Jun 2008
    Location
    Glasgow
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Few niggles GSi 3.2 - Help!!!

    Hi there folks

    New to the forum, just bought myself a 3.2 gsi, love it.
    I have a couple of issues though.

    Firstly the temperature was not heating up during a drive and once heated up from idle the temperature drops back to 70ish when driving.
    From reading on here, it all points to the "stat" so i got that replaced yesterday but the problem is still there, any thoughts?

    Also its very slightly lumpy on idle?
    And when sitting idle the ave consumption drops quite quickly, which i find odd as its not doing anything fuel consuming. The instand sitting at between 0.5 - 0.7 gallons per hour.



    Its going back into my mechanic tomorrow, but really would appreciate some help here too.


    Thank in advance.

    Del

  2. #2
    Ex Vec-C Admin ed taylor's Avatar
    Join Date
    Oct 2005
    Location
    Looking Through a Camera Lens.
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Maybe getting the air control vale cleaned might help with the tick over.
    There is a how 2 for it. I will see if I can find it for you.............
    Edit. Here you go. http://www.vectra-c.com/forum/showthread.php?t=35586
    Last edited by ed taylor; 24th November 2010 at 11:53.

  3. #3
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Out of interest how long did it take them and how much was the stat replacement job?

    The reason I ask is that its buried in the engine and a fairly long job to do.
    Now I need a turbo to keep up!

  4. #4
    Regular Member del3.2's Avatar
    Join Date
    Jun 2008
    Location
    Glasgow
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Thanks ed, appreciate that

    Big Sig, started at nine was done by 2ish i believe.

    Cost was 120, but know the mech quite well.

  5. #5
    Regular Member del3.2's Avatar
    Join Date
    Jun 2008
    Location
    Glasgow
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    So........... update now my fans are staying on for the radiator and my engine management light is on too.


    Gonna decode it later.

    Anythoughts

  6. #6
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Temperature sender making the fans stay on? Could it be as simple as an air lock?
    Now I need a turbo to keep up!

  7. #7
    Regular Member del3.2's Avatar
    Join Date
    Jun 2008
    Location
    Glasgow
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Hope so
    Now noticing that she's a bit ruff under acceleration when does this stop lol

  8. #8
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by del3.2 View Post
    Hope so
    Now noticing that she's a bit ruff under acceleration when does this stop lol
    I had the thermostat in my GSi changed and it never drove differently afterwards. I can only think there is something else going on.
    Now I need a turbo to keep up!

  9. #9
    Regular Member del3.2's Avatar
    Join Date
    Jun 2008
    Location
    Glasgow
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Hey so the last code on the eml is 0115 which os coolant temp sensor failure, going back into garage tomorrow will let u know how I get on

  10. #10
    Regular Member del3.2's Avatar
    Join Date
    Jun 2008
    Location
    Glasgow
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Hey folk just thought id update my Thermo problem.

    So the garage took it in replaced it, and still had the same problem.
    Took it back to them, took apart again had a look and discovered thst the stat wasnt sitting in the housing fully, allowing water to flush through all the time, so they replaced the housing FOC, result!!! They said something about two different sizes of house or stat not sure.

    But yeah all good now, then i slid into a kerb and bent my track rod end tie and bottom arm :-( 220 quid later and its fixed.....

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. A few niggles
    By Cruize in forum Troubleshooting
    Replies: 2
    Last Post: 27th January 2012, 14:10
  2. A few little niggles
    By winnie2457 in forum Engine & Drivetrain
    Replies: 6
    Last Post: 15th March 2011, 21:25
  3. few little niggles
    By jossyboy in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 3rd April 2009, 09:24
  4. more little niggles from the 3.2?
    By jamesr in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 5th February 2008, 14:17
  5. A few niggles
    By v6boy in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 17th May 2006, 20:50

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •