User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: intermitent tickover problem

  1. #1
    Regular Member Arnie1's Avatar
    Join Date
    Oct 2010
    Location
    Blackpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default intermitent tickover problem

    Can anyone please help.
    I have a 2004 SXI and revs go up and down when on tickover, this doesn't happen all the time.

    Thanks

  2. #2
    Regular Member skip85's Avatar
    Join Date
    Feb 2010
    Location
    Wiltshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c estate

    Trim : Design

    Engine : 1.9 cdti 150

    Year : 2006

    Mileage : 150000

    Default

    Diesel/Petrol?

  3. #3
    Regular Member Innes's Avatar
    Join Date
    Mar 2010
    Location
    Plymouth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It sounds like an engine management issue to me. Does a 'spanner thru car' icon appear on the dash? I had same thing on my frontera years ago.

  4. #4
    Regular Member
    Join Date
    Jul 2009
    Location
    Northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I had that issue on my Golf Mk4 Petrol it was the Throttle Body!

  5. #5
    Regular Member ChrisBilly's Avatar
    Join Date
    Jul 2009
    Location
    The Rift, Cardiff
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by demoni View Post
    I had that issue on my Golf Mk4 Petrol it was the Throttle Body!
    Snap! Cleaning it didn't work and couldn't find a replacement.
    Its happening on my 1.8 sxi now intermitently too, hopefuly a carb clean and some redx will sort it.

  6. #6
    Full Member
    Join Date
    Jun 2007
    Location
    N/A
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Golf 7

    Trim : GTD

    Engine : 2.0 TDI 184PS

    Year : 2014

    Mileage : 40000

    Default

    Quote Originally Posted by ChrisBilly View Post
    Snap! Cleaning it didn't work and couldn't find a replacement.
    Its happening on my 1.8 sxi now intermitently too, hopefuly a carb clean and some redx will sort it.
    I wouldn't surprised that if it didn't fix it, the fault will be down to broken solder joints within the TB. I have a 1.9 and the TB problem on that was down to broken solder joints.

    Gazza4

  7. #7
    Regular Member Arnie1's Avatar
    Join Date
    Oct 2010
    Location
    Blackpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It is a petrol, is a carb clean something I can do myself? the last time I messed about under a bonnet was on my Capri!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Intermitent Problem
    By Alphonsethegreat in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 10th January 2013, 18:05
  2. Intermitent low down power loss
    By bert3d in forum Engine & Drivetrain
    Replies: 3
    Last Post: 13th January 2012, 18:18
  3. 2.2 DTI intermitent problem..
    By peteh in forum Engine & Drivetrain
    Replies: 11
    Last Post: 29th September 2011, 08:28
  4. vectra 1.8 2003 tickover problem....help...
    By gazman in forum Engine & Drivetrain
    Replies: 33
    Last Post: 27th October 2009, 18:19
  5. speakers intermitent
    By surreyl31 in forum Electrical & ICE (including SatNav)
    Replies: 9
    Last Post: 10th April 2007, 21:26

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •