User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Air con problems

  1. #1
    Regular Member Thom's Avatar
    Join Date
    Nov 2010
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Air con problems

    My aircon has never worked isnce i got the car in july, now going through summer that was a ***** but id like it fixed now even though it wont get used for 6 months...

    Basically if you press the button it lights up but no cold air circulates. infact no air seems to on behalf of the aircon.

    Furthermore a light rasping noise may be heard as if a light-metal fan was catching at one point in its rotation, any ideas?

  2. #2
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    If your not going to use it for 6 months then there is every chance any gas put in the system may escape again. I'd leave it until next april time unless you plan to use it for demisting in the winter months. The manual says you should run it for 20 mins a month or so all year round to keep the system in good condition.

    if there is no pressure in the system then the car won't let the compressor run.
    Now I need a turbo to keep up!

  3. #3
    Regular Member Thom's Avatar
    Join Date
    Nov 2010
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    so there must be pressure in the system then?

    I'll try leaving it on whilst i travel home over xmas then and see if it activitates at all!

  4. #4
    Regular Member Ste's Avatar
    Join Date
    Jul 2005
    Location
    ..... Driving the Jaguar XF
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Jaguar XF 3.0D V6

    Trim : Black

    Engine : 3.0D V6

    Year : 0000

    Default

    That was take on it too.

    Does the compressor engage and start rotating when you press the button for A/C?

  5. #5
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Thom View Post
    so there must be pressure in the system then?

    I'll try leaving it on whilst i travel home over xmas then and see if it activitates at all!
    Yes it must see a pressure or the ecu won't let the compressor engage. If its working you will hear it cut in and out.
    Now I need a turbo to keep up!

  6. #6
    Regular Member Thom's Avatar
    Join Date
    Nov 2010
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yes, but nothing comes out except the sound of a rotating part.

    Pardon my technical ignorance!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. z18xer vvti, problems, problems
    By gstore in forum Engine & Drivetrain
    Replies: 15
    Last Post: 20th April 2012, 13:33
  2. 1.8 vvti problems, problems problems!!!
    By gstore in forum Petrol Engine related
    Replies: 8
    Last Post: 3rd March 2012, 01:31
  3. crusie control problems, anyone had similar problems?
    By rozzer2006 in forum Engine & Drivetrain
    Replies: 10
    Last Post: 2nd October 2011, 21:20
  4. GSi problems
    By Piemyster in forum Engine & Drivetrain
    Replies: 22
    Last Post: 27th July 2011, 20:11
  5. 1.9 cdti auto problems problems
    By trigger in forum Engine & Drivetrain
    Replies: 2
    Last Post: 28th September 2009, 17:20

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •