User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Problems starting 2.2 petrol in cold

  1. #1
    New Member
    Join Date
    Aug 2010
    Location
    Here
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Problems starting 2.2 petrol in cold

    I've started getting a problem where my car, 2.2 direct injection petrol, doesn't start when it's a cold day - usually when the temperature drops below 5 degrees C.

    There's a clicking noise from under the bonet but thats it. As soon as the weather warms the car starts first time. I've had the battery checked but I've been told it's ok.

    Has anyone else come accross this problem in the past? I can't understand why it's only the cold that seems to be affecting this as a starter motor problem would cause problems in all weather not just cold wouldn't it?

    Unfortunately the Haynes manual for my Vectra doesn't come out til the end of this month!

  2. #2
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    Mine did this. Checked the battery and it was fine. Upon further inspection I realised the battery was too small. New correct battery and no problems since.

  3. #3
    New Member
    Join Date
    Aug 2010
    Location
    Here
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Thumbs up

    Thanks Rushy.

    I checked the battery and it wasn't the GM one. When I looked at it it was a 60A one. I checked the recommended size for my car which is a 70A.

    I've fitted a 70A battery which is at full power and I've had no problems since. Thanks for the advice

  4. #4
    Regular Member Sean-2.2Direct's Avatar
    Join Date
    Apr 2008
    Location
    Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    wow another one to Rushy nice one mate

  5. #5
    New Member
    Join Date
    Dec 2010
    Location
    liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hi there got same problem my self got a elegance 2.2 53plate auto .
    checked battery and i have the 66ma vauxhall so now 2 questions is this correct battery and is there any other fault this could be . cheers

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. petrol/lpg cold starting
    By murt690 in forum Engine & Drivetrain
    Replies: 20
    Last Post: 4th February 2013, 21:52
  2. 2006 1.9cdti Cold Starting Problems
    By rjcotterill in forum Engine & Drivetrain
    Replies: 4
    Last Post: 7th June 2011, 16:15
  3. 1.8 Petrol engine starting problems
    By Rallyingden in forum Engine & Drivetrain
    Replies: 7
    Last Post: 8th September 2010, 09:35
  4. Cold starting problems!
    By tony750cc in forum Vectra C / Signum Troubleshooting
    Replies: 5
    Last Post: 13th January 2010, 00:41
  5. Starting cold Problems
    By vectraspain in forum Engine & Drivetrain
    Replies: 0
    Last Post: 13th April 2007, 18:23

Visitors found this page by searching for:

what is the cause of cold start in zafira 2.2 petrol

lack power when its cold zafira 2.2petrol

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •