User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: screws in wheel arch

  1. #1
    Regular Member
    Join Date
    Oct 2010
    Location
    yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default screws in wheel arch

    im just taking my bumper off to fit rear parking sensors and on the how 2 it says theres 3 screws in the wheel arch but i can only find 2
    is there 3 or 2? mines an 08 facelift
    thanks

  2. #2
    On a Sabbatical
    Join Date
    Aug 2010
    Location
    Antrim
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    'screws in wheel arch' - boy you and the partner must be both small and agile....sorry couldn't resist. Just had a look at my car, I can see only 2 as well (08 face lift).

  3. #3
    Regular Member
    Join Date
    Oct 2010
    Location
    yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    lol thanks mate

  4. #4
    Regular Member VectraElite 2.2DTi's Avatar
    Join Date
    Sep 2010
    Location
    Longfield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    mine is a 54 plate pre faclift and mine has only got 2 aswell

  5. #5
    Regular Member Grumpy1954's Avatar
    Join Date
    Mar 2010
    Location
    Newport (Shropshire)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Ford Kuga

    Trim : Titanium

    Engine : 2.0dtci

    Year : 2014

    Mileage : 1200

    Default

    Mine's an 08 SRi. had the bumper off to fit reversing sensors, I only had two in each wheel arch as well.

  6. #6
    Regular Member
    Join Date
    Oct 2010
    Location
    yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    cheers everyone
    one last thing do you have to use those angled washers that come with the parking sensor kit? or if they fit flush without them is that ok? also is there a certain way the sensors go in, is there an up or down?
    cheers

  7. #7
    Regular Member Grumpy1954's Avatar
    Join Date
    Mar 2010
    Location
    Newport (Shropshire)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Ford Kuga

    Trim : Titanium

    Engine : 2.0dtci

    Year : 2014

    Mileage : 1200

    Default

    Quote Originally Posted by bower View Post
    cheers everyone
    one last thing do you have to use those angled washers that come with the parking sensor kit? or if they fit flush without them is that ok? also is there a certain way the sensors go in, is there an up or down?
    cheers
    On mine there is an up, marked on it. Also make sure leads are same length, if not use the shortest ones nearest where the module is going (mine's in driver's side cubbyhole).
    I didn't use any washers, mine fitted flush, mine's a hatchback, can't answer for estates.

  8. #8
    Regular Member
    Join Date
    Oct 2010
    Location
    yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    there doesnt seem to be a up mark on mine, mines a gadgetman.
    will just stick them in and see how it goes!!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Wheel arch detailing
    By paul_sri150 in forum Detailing and Car Care Discussion
    Replies: 5
    Last Post: 11th June 2011, 10:46
  2. Wheel arch liner clips?
    By macdad in forum Bodywork & Interior
    Replies: 1
    Last Post: 1st June 2011, 23:03
  3. Still got clunking from o/s/f wheel arch.
    By rosssri in forum Vectra C / Signum Car Chat
    Replies: 24
    Last Post: 13th May 2011, 20:44
  4. Wheel Arch Gap
    By sturgi in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 9th May 2011, 16:49
  5. Front wheel arch liner
    By old cruiser in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 2nd October 2008, 08:50

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •