User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Temperature gage

  1. #1
    Regular Member
    Join Date
    Jan 2010
    Location
    Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Temperature gage

    Hi, I have recently changed the water pump and cambelt/tensioners on my 1.9cdti 04 plate and i have noticed since that the temperature gage rarely moves off 70 degrees unless i am driving it heavily. Then it only moves up to around 78degrees before falling back down to 70. The heaters are blowing hot inside. Is this normal?
    Thanks

  2. #2
    Full Member Robsey's Avatar
    Join Date
    Dec 2006
    Location
    North East Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    20 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : Energy

    Engine : Z19DTH

    Year : 2005

    Mileage : 131,000

    Default

    In the recent cold weather, this has proved quit common.

    What I would ask though is...whether your temperature gauge takes a long time to get up to temperature, as this would indicate a bust thermostat.
    This will also be apparent when travelling at speed, as the cold air passing the radiator will cool the coolant all the time.
    Only standing in traffic will allow the coolant to warm up significantly...more so in a diesel as they run cooler than petrols anyway.

    I believe the typical temperature should be between 88 and 92 degrees as a guide value.

    I wouldn't worry as long as fuel consumption isn't severly affected, and as long the temperature gauge doesn't go into the 100's

  3. #3
    Regular Member
    Join Date
    Jan 2010
    Location
    Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    When iv been driving round town areas for a few hours the gage has barely moved, especially if i have the heat on. The highest i have seen the temp gage is just under 80 degrees. I was concerned that the thermostat may be damaged and the engine could be hotter than the temp gage is showing. The only other thing i thought it could be is an air lock as the temp was showing fine until i changed the water pump

  4. #4
    Regular Member Stuarty's Avatar
    Join Date
    Dec 2007
    Location
    Aberdeenshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Scince i have fitted the fiat egr gasket mine only goes above 80 if pushing on a bit and if i let it idle with the heaters on the gauge drops right down to its stop it is ****** freezing up here though,same as you i still get roasting hot air out the vents even when the gauge is saying the engine is cold.

  5. #5
    Regular Member
    Join Date
    Jan 2010
    Location
    Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    so this is normal then? thanks for the prompt replies

  6. #6
    Regular Member
    Join Date
    Jul 2008
    Location
    SAUCHIE
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I replaced the thermo on my 58plate 150 cdti as it was doing all of this. It now runs at 87 on motorway, heats up slightly quicker and heater roasty toasty so might be worth your while to have it replaced. The complete unit is usually around the 50 quid mark from the stealers

  7. #7
    New Member
    Join Date
    Oct 2009
    Location
    Worksop
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Replaced my thermostat and the temp gauge still takes age's to move off the bottom and when it starts to climb it will sit around 80-85 when i'm parked up with the engine ticking over you can watch the temp start to fall back down to the bottom of the gauge,just same as before really

  8. #8
    Regular Member
    Join Date
    Jan 2010
    Location
    Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi guys, replaced my thermostat today. What a pig of a job that was with the heat exchanger but anyway its all done now. Its miles better than before, temp sits around 85degrees onced warmed up. Heaters are blowing red hot inside. Well worth doing

  9. #9
    Regular Member
    Join Date
    Mar 2008
    Location
    N.Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by mbm_group View Post
    Hi, I have recently changed the water pump and cambelt/tensioners on my 1.9cdti 04 plate and i have noticed since that the temperature gage rarely moves off 70 degrees unless i am driving it heavily. Then it only moves up to around 78degrees before falling back down to 70. The heaters are blowing hot inside. Is this normal?
    Thanks
    From I had my water pump/timing belt/valves/rockers all replaced my MPG went from 41 to 35 mpg,the temp gauge too never seems to hit 80 any more,just thought it was the colder weather.

  10. #10
    Regular Member DurhamRed's Avatar
    Join Date
    May 2009
    Location
    Co. Durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra SRi


    Engine : 1.8VVTi

    Year : 2008

    Default

    Quote Originally Posted by topcat850 View Post
    Replaced my thermostat and the temp gauge still takes age's to move off the bottom and when it starts to climb it will sit around 80-85 when i'm parked up with the engine ticking over you can watch the temp start to fall back down to the bottom of the gauge,just same as before really
    My 06 reg 1.8 VVT Sri stopped heating up (temp gauge not moving at all and only warmish air getting through the vents) and I thought the thermostat was shot so dropped car off into a local garage where they found the thermo was fine but the thermo switch was ******ed. One new switch later and car is back upto normal running temperature (needle sits bang in the middle of temp gauge). Job done and a bill of £40. This happened early in December and I've had no probs since.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Temperature
    By Wolfie01 in forum Engine & Drivetrain
    Replies: 8
    Last Post: 13th February 2012, 10:34
  2. No Outside Temperature.
    By lammy1961 in forum Insignia car chat
    Replies: 2
    Last Post: 30th January 2012, 15:58
  3. HID Temperature
    By chewy71 in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 6th January 2011, 15:15
  4. Spanner Light and Temperature Gage
    By Princess D in forum Vectra C / Signum Troubleshooting
    Replies: 2
    Last Post: 27th September 2010, 13:37
  5. Nokia N-Gage
    By Orka The Porka in forum General items for sale
    Replies: 1
    Last Post: 13th February 2007, 21:50

Visitors found this page by searching for:

vectra c heater gauge only moves when engine standing running

vectra c heater temperature

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •