User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: anyone know where boost sensor is??

  1. #1
    Regular Member signum03's Avatar
    Join Date
    Feb 2009
    Location
    worthing
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default anyone know where boost sensor is??

    evening all, would like to clean my boost sensor on my 3.0 v6 cdti signum(03) does anyone know where it is?if possible a picture! thanks all

  2. #2
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yes but I cannot do pics as I don't have the car anymore.

    Remove the black plastic engine cover, its at the back right hand side - not too far from the turbo. You will see a black "cable tray" and its partly under that.

    Its also hot the word BOOST written on it iirc, mine was grey in colour, iirc its held in with 1 or 2 bolts. Careful when you take it out/replace it as its got a rubber o ring that can get damaged, a small amount of grease on this will help when you put it back.

    HTH
    Now I need a turbo to keep up!

  3. #3
    Regular Member signum03's Avatar
    Join Date
    Feb 2009
    Location
    worthing
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thanks for that bud, i read a post from a few days ago from people doing this with good results so wanted to try!

  4. #4
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine wasn't that dirty but it needed doing. Just be careful that you don't push the crap into the sensor
    Now I need a turbo to keep up!

  5. #5
    Regular Member signum03's Avatar
    Join Date
    Feb 2009
    Location
    worthing
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Big Sig View Post
    Mine wasn't that dirty but it needed doing. Just be careful that you don't push the crap into the sensor
    just so i know are they quite fragile or robust etc? dont want to damage it and i assume carb cleaner is the best bet? also wouldnt mind cleaning the egr valve but again i am unsure on its location, there isnt much in the way of how 2s on here for my engine

  6. #6
    Regular Member signum03's Avatar
    Join Date
    Feb 2009
    Location
    worthing
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    removed engine cover and i swear i have looked everywhere for the boost sensor and cannot find it! help!

  7. #7
    Regular Member signum03's Avatar
    Join Date
    Feb 2009
    Location
    worthing
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    bump!

  8. #8
    Regular Member signum03's Avatar
    Join Date
    Feb 2009
    Location
    worthing
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    bump! can anyone help?!

  9. #9
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    As in my post no.2. Its right at the back near the black cable trunking - same end as the turbo.

    ABout 50mm square, gray with 2 bolts on it. has the word boost written on it. Its right at the back, near the bulk head.

    Post a pic up and I'll put an arrow to the approx area.
    Now I need a turbo to keep up!

  10. #10
    Regular Member Celes's Avatar
    Join Date
    Sep 2007
    Location
    Slovenia, Koper
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Signum

    Trim : Sport

    Engine : 3.0 CDTI

    Year : 12/03

    Default

    Under the red dot


Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. boost sensor on the 120
    By SarahP in forum Engine & Drivetrain
    Replies: 21
    Last Post: 2nd April 2012, 22:25
  2. Boost Sensor & 10K Boost
    By hebdendave in forum Diesel Engine related
    Replies: 8
    Last Post: 13th February 2011, 17:43
  3. CDTI 150, 10k Boost De-Coked & New Boost Sensor
    By Vaux-Man-G in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 4th January 2010, 12:02
  4. cleaned boost sensor and still shows over boost
    By chowwie in forum Engine & Drivetrain
    Replies: 2
    Last Post: 14th November 2008, 09:23

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •