User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Electrical leak

  1. #1
    New Member
    Join Date
    Jan 2010
    Location
    cornwall
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Electrical leak

    I have an N reg vectra 2.0 CDx and my battery keeps discharging. it started about 3 months ago. I have tried two separate batteries and it still the same. The earths are intact and there is nothing that I can see that is on in the car. It has been off the road for two mths and when iv checked it it has always started first time with no problems, but as soon as I started to use it it didnt last a day. I have a very limited knowledge of cars and electrics so any help will be most appreciated

  2. #2
    Full Member Vaux-Man-G's Avatar
    Join Date
    Jul 2007
    Location
    Birmingham
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Hi mate, im not going to be much help but will try to point you in the right direction, I think you would have more luck posting this on vvoc.com as its dedicated to the B!? Have you had the voltage's checked though on the battery? As daft as it sounds, both abtteries could be scorroged?


    Bye bye Vec B
    - Hello Siggy!

  3. #3
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Post Thanks / Like
    Mentioned
    145 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    145 Post(s)
    Tagged
    0 Thread(s)

    Default

    If its fine when not using it for a month but goes flat when you do use it, it sounds like an alternator type of problem to me
    Plasma's Tech2 services are now partially open and able to provide services



    Come Join our new forum Insignia Owners.com for all your Insignia chat and needs

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Oil leak 150 cdti oil leak help
    By sr_fly in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 14th July 2011, 20:46
  2. Electrical help please
    By bensterzback in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 8th January 2011, 15:29
  3. Replies: 1
    Last Post: 15th February 2010, 19:58
  4. electrical
    By leerawlings in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 5th January 2010, 22:14
  5. electrical
    By lee324uk in forum Engine & Drivetrain
    Replies: 8
    Last Post: 1st December 2008, 09:34

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •