User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: different cruise control problem

  1. #1
    New Member
    Join Date
    Aug 2007
    Location
    woking
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default different cruise control problem

    I have an 07reg 1.9cdti 120hp exclusive estate.
    After reconnecting the battery after charging it the cruise control has gone all jerky. Before the battery went flat you set the cruise control and it kept the speed very smoothly but since I charged and reconnected the battery you set the cruise control and it works but it feels like you are pumping the accelerator pedal the speed only varies by a mph or so but it makes the journey very uncomfortable. Any ideas????

  2. #2
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Try disconnecting and reconnecting the battery again.

  3. #3
    New Member
    Join Date
    Aug 2007
    Location
    woking
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Done that . Still the same

  4. #4
    Regular Member
    Join Date
    Jan 2010
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Some ECUs reset the map to the default after being disconnected from the battery, does this happen with the vectra ECUs?

  5. #5
    New Member
    Join Date
    Jun 2013
    Location
    ljubljana
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : elegance

    Engine : 1.9 cdti

    Year : 2009

    Default

    hi folks

    I have same problem with CC. When set feels like you are pumping acelerator.
    What have you done to solve this problem?

  6. #6
    Regular Member Slammedorion's Avatar
    Join Date
    Mar 2012
    Location
    cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I changed the throttle body for a new one to sort mine out
    Just used to judder around the 2000 rpm mark which was 70mph ish in 6th...
    Used to drive me nuts...

  7. #7
    Regular Member Ed307's Avatar
    Join Date
    Apr 2015
    Location
    Dublin, Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Vectra

    Trim : Exclusiv

    Engine : Diesel

    Year : 2008

    Default

    Quote Originally Posted by Slammedorion View Post
    I changed the throttle body for a new one to sort mine out
    Just used to judder around the 2000 rpm mark which was 70mph ish in 6th...
    Used to drive me nuts...
    Hi, brand new or a reconditioned one? Having exactly the same problem!

  8. #8
    Regular Member Slammedorion's Avatar
    Join Date
    Mar 2012
    Location
    cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Ed307 View Post
    Hi, brand new or a reconditioned one? Having exactly the same problem!

    Brand new from ECP
    Any second hand one will probably have the same fault

  9. #9
    Regular Member Ed307's Avatar
    Join Date
    Apr 2015
    Location
    Dublin, Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Vectra

    Trim : Exclusiv

    Engine : Diesel

    Year : 2008

    Default

    Quote Originally Posted by Slammedorion View Post
    Brand new from ECP
    Any second hand one will probably have the same fault
    Thanks for that - I see 3 listed on ECP's site - does it matter which one you order, all listed as 'OE quality'

  10. #10
    Regular Member Slammedorion's Avatar
    Join Date
    Mar 2012
    Location
    cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Ed307 View Post
    Thanks for that - I see 3 listed on ECP's site - does it matter which one you order, all listed as 'OE quality'

    I just ordered off my registration

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. cruise control problem
    By Bigtee in forum Vectra C / Signum Car Chat
    Replies: 13
    Last Post: 21st March 2012, 22:07
  2. Cruise Control Problem
    By gsi.vxr in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 1st May 2010, 13:16
  3. cruise control problem
    By Lee.. in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 2nd March 2009, 21:37
  4. cruise control problem
    By Herman in forum Electrical & ICE (including SatNav)
    Replies: 8
    Last Post: 12th December 2008, 19:10
  5. Cruise Control problem, HELP pls
    By Ridah in forum Vectra C / Signum Car Chat
    Replies: 13
    Last Post: 23rd October 2008, 11:06

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •