User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Help,

  1. #1
    Regular Member eaglepva's Avatar
    Join Date
    Jul 2007
    Location
    Up North
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Help,

    I have a 2.0DTI the car has been cutting out without warning. done it a couple of times now. I have had the fault codes read and their was no faults recorded.
    Started it last night outside B&Q turned the key, but kept cutting out. But 95% of the time starts perfect.
    Any ideas what this could be. I have cleaned the EGR and the boost sensor.

    Any advice appreciated.

    Cheers

  2. #2
    Regular Member
    Join Date
    Jun 2009
    Location
    Co. Durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Cutting out when you turn the key, or once the engine has started and you are driving?

  3. #3
    Regular Member Stuarty's Avatar
    Join Date
    Dec 2007
    Location
    Aberdeenshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Is it cutting out after its been started when it is sitting on a gradient facing nose up?

  4. #4
    Regular Member eaglepva's Avatar
    Join Date
    Jul 2007
    Location
    Up North
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    cutting out once started the revs drop and the engine cuts out/stalls. done it the other day in all that bad snow was stopped in traffice went to pull away and the engine cut out. Also done it pulling away at the roundabout only seems to do it when starting to move, never done it when driving on the motorway etc but does seem to misfire/couf every now and again on the motorway. have not got any fault codes stored so aint got a clue any help appreciated.
    Cheers lads.

  5. #5
    Regular Member
    Join Date
    Dec 2009
    Location
    newcastle
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    when your car is warmed up is there any problems redtarting it

  6. #6
    Regular Member
    Join Date
    Dec 2009
    Location
    newcastle
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    when your car is warmed up is there any problems restarting it

  7. #7
    Regular Member eaglepva's Avatar
    Join Date
    Jul 2007
    Location
    Up North
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The car starts straight away on the turn of the key. Only seems to do it when pulling away.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •