User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: hid help please!!

  1. #1
    Regular Member
    Join Date
    May 2007
    Location
    fleetwood
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default hid help please!!

    hi, i am just trying to fit these to my vec, how do you get the bulbs to fit, do you use the metal fastener from the old bulbs? or is there another way, i havent got any instructions with the kit (ebay cheap)
    many thanks
    andy

  2. #2
    Regular Member Dan_BlackSRi's Avatar
    Join Date
    Aug 2008
    Location
    Lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra SRi

    Trim : XP1

    Engine : 1.9 CDTi 150

    Year : 2007

    Mileage : 66000

    Default

    Quote Originally Posted by mac andy View Post
    hi, i am just trying to fit these to my vec, how do you get the bulbs to fit, do you use the metal fastener from the old bulbs? or is there another way, i havent got any instructions with the kit (ebay cheap)
    many thanks
    andy
    Yes, remove the metal clip from the original bulb holder (it will just pull out) then you will need to cut a slit in the top so you can fit the bulb in with the wiring, then it just clips back into the back of headlight as normal. You will also need to cut a small hole in the black rubber backing (that you remove to get at the bulbs) so you can pass the wires through, secured with the rubber grommet already on the new HiD bulb wires.

  3. #3
    Regular Member
    Join Date
    May 2007
    Location
    fleetwood
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    great, many thanks for that info, have got them in now and am just wiring up.
    andy

  4. #4
    North West Regional Organiser paulvectrac's Avatar
    Join Date
    Mar 2009
    Location
    morecambe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    48 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : vxr

    Engine : 2.8 v6 turbo

    Year : 2007

    Default

    mac andy if you get stuck mate let me no only half hour drive off can do it for you mate

  5. #5
    Full Member neverlandandy's Avatar
    Join Date
    Sep 2006
    Location
    lanark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia Elite Nav

    Trim : Elite

    Engine : 2.0 cdti

    Year : 2012

    Mileage : 9k

    Default

    and i'll be down in 3 weeks lol

  6. #6
    North West Regional Organiser paulvectrac's Avatar
    Join Date
    Mar 2009
    Location
    morecambe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    48 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : vxr

    Engine : 2.8 v6 turbo

    Year : 2007

    Default

    give us a shout andy small meet

  7. #7
    Regular Member
    Join Date
    May 2007
    Location
    fleetwood
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thanks for the help and offers etc, hids are in and working although i need to tidy the wiring!, did have bulb warning light on, so ordered cancellors from hids direct waiting for them to arrive,but now the warning lights have gone off and hids working well?
    andy

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •