User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: 2.0dti turbo question

  1. #1
    Regular Member chris1804's Avatar
    Join Date
    Oct 2009
    Location
    Sandwell
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 2.0dti turbo question

    CAN SOMEBODY TELL ME IF I HAVE A SPLIT IN THE PIPE (SEEN IN PIC) GOING FROM ENGINE TO TURBO WILL IT EFFECT THE TURBO PERFORMANCE?? BECAUSE I HAVE A SMALL AMOUNT OF OIL LEAKING FROM IT, THERE A SLIGHT SLIT AND AT THE END OF THE CLIP ITS SPLIT, WHATS THE PIPE FOR????


  2. #2
    Regular Member
    Join Date
    Sep 2007
    Location
    Nottinghamshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    That's one of the 3 flexible pipes between the turbo and the engine, so yes it will cause boost problems - it is letting out air that should be going into the engine.

    You may get the 'car and spanner' light come on under acceleration and the fault would be something like 'boost pressure out of range'.

    You can see the other 2 pipes at the front of the engine bay - one connects from the solid metal pipe that runs over over the top of the engine (the one disappearing under the plastic engine cover at the bottom of your picture) to the offside end of the intercooler (the radiator at the front that cools the compressed air before it goes into the engine) and the other runs from the nearside end of the intercooler into the inlet manifold at the front of the engine.

    Check all of these pipes and check they are all intact and properly secured at the ends. Tighten any loose jubliee clips and replace any damaged pipes - you can get silcone versions of the 2 long pipes from eBay. Not sure about the short one. I think dealers sell them together but again I'm not sure if that's just the 2 long ones or if it includes the short one as well.

  3. #3
    Regular Member chris1804's Avatar
    Join Date
    Oct 2009
    Location
    Sandwell
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by james24 View Post
    that's one of the 3 flexible pipes between the turbo and the engine, so yes it will cause boost problems - it is letting out air that should be going into the engine.

    You may get the 'car and spanner' light come on under acceleration and the fault would be something like 'boost pressure out of range'.

    You can see the other 2 pipes at the front of the engine bay - one connects from the solid metal pipe that runs over over the top of the engine (the one disappearing under the plastic engine cover at the bottom of your picture) to the offside end of the intercooler (the radiator at the front that cools the compressed air before it goes into the engine) and the other runs from the nearside end of the intercooler into the inlet manifold at the front of the engine.


    Check all of these pipes and check they are all intact and properly secured at the ends. Tighten any loose jubliee clips and replace any damaged pipes - you can get silcone versions of the 2 long pipes from ebay. Not sure about the short one. I think dealers sell them together but again i'm not sure if that's just the 2 long ones or if it includes the short one as well.

    cheers mate, that will explain why the turbo dont seem as good, i only noticed it when i was doing my glowplugs and had to remove it , its got a split in the centre and there seems to be a peace of plastic on the pipe for the clip but thats coming away from the pipe,,,,,

  4. #4
    Regular Member
    Join Date
    Sep 2007
    Location
    Nottinghamshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Good luck getting a new one. You should find performance picks up once it is replaced. Check the other 2 larger pipes as well and replace them as well if necessary.

    While you are at it, you could also check the thin vacuum pipes and their rubber end pieces. Any air getting into these can cause problems because the valves that the vacuum operates won't move as they should. The pipes and rubber end pieces are available by the metre from dealers.

  5. #5
    Regular Member
    Join Date
    Mar 2009
    Location
    Hunwick, County Durham.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elegance

    Engine : 2.0T

    Year : 04

    Mileage : 59.4K,

    Default

    mine had a split in one of the boost pipes. dont buy a new one from VX, its around £80 for three, two you dont need. if you want i will send you some shrink tubing that i have used on mine. its done 10Kmiles now and no probs at all. if you want to try some send me a PM!
    mick.

  6. #6
    Regular Member eaglepva's Avatar
    Join Date
    Jul 2007
    Location
    Up North
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Where do you buy the shrink tubing from mate,

  7. #7
    North West Regional Organiser paulvectrac's Avatar
    Join Date
    Mar 2009
    Location
    morecambe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    43 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : vxr

    Engine : 2.8 v6 turbo

    Year : 2007

    Default

    samco hoses work a treat mate
    Vectra vxr custome remaps egr deletes dpf and diagnostic work all remaps are custome bench tuning avalible all genuine equipment PM for info

  8. #8
    Regular Member chris1804's Avatar
    Join Date
    Oct 2009
    Location
    Sandwell
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by mick 1986 View Post
    mine had a split in one of the boost pipes. dont buy a new one from VX, its around £80 for three, two you dont need. if you want i will send you some shrink tubing that i have used on mine. its done 10Kmiles now and no probs at all. if you want to try some send me a PM!
    mick.

    thanks mate ill pm you, i brought some tape today to go around the pipe it does seem as if its working to some point but i need to get it replaced, also i checked the pipe and it did have a GM number on it so i rang vx up and the bloke goes no mate there isnt a part number for, but there clearly is a GM part number on it,

  9. #9
    Regular Member
    Join Date
    Mar 2009
    Location
    Hunwick, County Durham.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elegance

    Engine : 2.0T

    Year : 04

    Mileage : 59.4K,

    Default

    Quote Originally Posted by eaglepva View Post
    Where do you buy the shrink tubing from mate,
    i get it from work mate for free!
    PM if you want some?

  10. #10
    Admin & Membership Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    75 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia

    Trim : irmscher

    Engine : 2.0 cdti

    Year : 2009

    Default

    Quote Originally Posted by paulvectrac View Post
    samco hoses work a treat mate

    Didn't think you could get them hoses for vectra

    Irmscher Insignia CDTI 130

    MOD'S...Irmscher front spoiler, Irmscher mats, Irmscher door pins, Irmscher rear spoiler, Irmscher grille, Irmscher skirt & exhausts,Irmscher Roof spoiler MOD'S TO COME..Side skirts,Wheels

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Turbo problems on my signum 2.0dti
    By cookieboy in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 29th July 2010, 12:54

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •