User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: dreaded wipers parking up the screen issue !!!!

  1. #1
    Regular Member marktaylor's Avatar
    Join Date
    Dec 2009
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default dreaded wipers parking up the screen issue !!!!

    had this issue for a couple of weeks now so thought i'd attempt the how to that should solve it

    trouble is it didnt fix it

    so it looks like i'll be getting a new wiper motor for the signum

    just wondered if i do get a new motor will this sort out the problem or will i have to get a new linkage aswell ????

    thanks

  2. #2
    Regular Member
    Join Date
    Nov 2008
    Location
    Worcs/Staffs/Westmids (ish)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Are the wipers loose? can you move them up/down by hand?

  3. #3
    Regular Member marktaylor's Avatar
    Join Date
    Dec 2009
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    no there not mate they just dont park in the home position

  4. #4
    Regular Member parsco's Avatar
    Join Date
    Sep 2008
    Location
    Cambridgeshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    By the sounds of it you'll just need a new linkage mate. (I believe)

    What has happened by the sounds of it is: (bear with me, lol)

    The linkage arm fixes to the motor spindal (duh) and the motor spindal is splined and the linkage has groves to go over these splines so that it doesn't spin on the spindal (still with me ). What has probably happened is that the groves in the linkage have gone and it doesn't always catch the splines.

    So when it slips on the spindal the linkage will be set in a different position meaning that it doesn't come to rest properly.

    Hope that makes sense?

  5. #5
    Regular Member marktaylor's Avatar
    Join Date
    Dec 2009
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yeah totally get where your coming from , the only thing that seems funny when i use them is that when they used to sweep they would sweep up across the screen and back down and stop on the down stroke in the home position

    what they seem to do now is that they dont sweep as far as the should across the screen and then they dont stop on the down stroke they go past home and stop on the up stroke thus striking the windscreen cowl evry time !!

    what a pain !!
    will price up a linkage to see which is the cheaper

    motor came in at £106.93 inc vat ( about £71 to me as am a vauxhall pension holder )

  6. #6
    Regular Member Dan_BlackSRi's Avatar
    Join Date
    Aug 2008
    Location
    Lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra SRi

    Trim : XP1

    Engine : 1.9 CDTi 150

    Year : 2007

    Mileage : 66000

    Default

    If it is what Parsco says (it it probably will be) don't get conned into buying a whole new motor/linkage, its just the linkage that you would need.

  7. #7
    Admin & Merchandise Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    72 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia

    Trim : irmscher

    Engine : 2.0 cdti

    Year : 2009

    Default

    Sure there was a post on here about getting wipers to stop in middle rather than park normally maybe thats whats wrong

    Irmscher Insignia CDTI 130

    MOD'S...Irmscher front spoiler, Irmscher mats, Irmscher door pins, Irmscher rear spoiler, Irmscher grille, Irmscher skirt & exhausts,Irmscher Roof spoiler MOD'S TO COME..Side skirts,Wheels

  8. #8
    Regular Member marktaylor's Avatar
    Join Date
    Dec 2009
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    just priced up the linkage and thats about the same as the motor so about £71 for each

  9. #9
    Admin & Merchandise Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    72 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia

    Trim : irmscher

    Engine : 2.0 cdti

    Year : 2009

    Default

    Could it be this or should i shut up http://www.vectra-c.com/forum/showthread.php?t=99071

    Its ok read all of the post to will shut up must wake up

    Irmscher Insignia CDTI 130

    MOD'S...Irmscher front spoiler, Irmscher mats, Irmscher door pins, Irmscher rear spoiler, Irmscher grille, Irmscher skirt & exhausts,Irmscher Roof spoiler MOD'S TO COME..Side skirts,Wheels

  10. #10
    Regular Member parsco's Avatar
    Join Date
    Sep 2008
    Location
    Cambridgeshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by marktaylor View Post
    what they seem to do now is that they dont sweep as far as the should across the screen and then they dont stop on the down stroke they go past home and stop on the up stroke thus striking the windscreen cowl evry time !!
    That's because the linkage is not set to the rest position when the wipers are in the rest position.

    I've pinched a picture and circled the area that you need to look at. It will need to look like the picture below when your wipers are in the resting position.



    HTH's

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. the dreaded af33 gearbox issue !
    By my-first-vectra in forum Engine & Drivetrain
    Replies: 16
    Last Post: 22nd November 2011, 20:06
  2. Wipers, Snow and now not self parking.
    By Redviper in forum Bodywork & Interior
    Replies: 11
    Last Post: 1st December 2010, 13:27
  3. front wipers not parking properly
    By Daywalker in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 6th October 2010, 17:31
  4. wipers now think home is half way up the screen !!!
    By marktaylor in forum Vectra C / Signum Car Chat
    Replies: 13
    Last Post: 2nd January 2010, 13:47
  5. Wipers parking @ 80 degrees
    By vectrasri03 in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 6th October 2009, 14:20

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •