User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Heating controls not working!

  1. #1
    Regular Member
    Join Date
    Feb 2008
    Location
    Northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Heating controls not working!

    Hi guys, the Heating control 1.2.3 are not working only works on number 4, i wondered what part it was which needs replacing if anyone has had the same problem,
    i need to get an heater flap recirculation flap solenoid motor which needs replacing but i dont think it is to do with the same problem?

  2. #2
    New Member
    Join Date
    Jan 2010
    Location
    MILTON KEYNES
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi

    I had the same problem last week, no fan available on speeds 1-3 only 4. Read several threads on this forum that suggested it could be the thermal fuse fitted across the top of the blower motor resistor pack.

    Easy to get to if you take out the glove compartment (3 torx screws at front and 2 at the back). It just drops out.

    You then see a loom of cables close to the tunnel with a white/black connector block that plugs into the heater housing, the resistor pack is connected into this and you need to slide it out of the housing and then the connector block. Across the top of the resitor pack is a 240C thermal fuse (Maplin part number: RA23A) you cut this out and connect a new fuse, don't solder it, I just used the metal parts of a terminal block as suggested.

    All back together again in less that an hour, to include the repair. Tested and the heater and blower all now work just fine, all for 79p!

  3. #3
    Ex Vec-C Admin ed taylor's Avatar
    Join Date
    Oct 2005
    Location
    Looking Through a Camera Lens.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Elite

    Engine : 3.2 V6

    Year : 04

    Mileage : 000

    Default

    The recirc" servo sound like it needs to be replaced. Do you get a clicking noise when you unlock the car or when you press the recirc" button to open it.
    There are plenty of thread on both topics if you do " a search" for them.

  4. #4
    Regular Member Mark0's Avatar
    Join Date
    Dec 2009
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Theres been a few threads about this recently. Seach for 'heater motor resistor' and you'll find answers.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Heating not working int the car :-(
    By craig7792 in forum Vectra C / Signum Troubleshooting
    Replies: 0
    Last Post: 4th July 2011, 09:24
  2. heating not working
    By johnny ni in forum Vectra C / Signum Troubleshooting
    Replies: 5
    Last Post: 21st April 2011, 15:35
  3. Help needed replacing heating controls
    By peelmeister in forum Vectra C / Signum Troubleshooting
    Replies: 2
    Last Post: 31st January 2011, 22:56
  4. Heating temperature control not working - Full heating permanently
    By jratcliffe3 in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 31st January 2010, 23:46
  5. steering controls not working
    By vectragsi3.2 in forum Electrical & ICE (including SatNav)
    Replies: 23
    Last Post: 5th January 2009, 20:27

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •