User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Idle on startup

  1. #1
    Regular Member
    Join Date
    May 2009
    Location
    Darlington
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Idle on startup

    Hi

    I have a 1.8 Petrol Vectra (06) 27k miles

    Recently when you start it up on a morning the idle will be lumpy, and it will not idle over 600 revs (aprrox) on the display (this morning (not sure about other times)) it will say 8 g/hour where normally it would be 3 and for on a cold morning

    Sometimes the car tries to correct itself and it works ie it bumps up the revs a bit and all is fine, sometimes it bumps up the revs and it just drops down again and keeps trying to do it.

    In all cases a quick dab on the throttle and this sorts it out – and the car in all cases will be fine for the rest of the day.

    Can anyone help me?


    Thanks

  2. #2
    Regular Member Ste's Avatar
    Join Date
    Jul 2005
    Location
    ..... Driving the Jaguar XF
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Jaguar XF 3.0D V6

    Trim : Black

    Engine : 3.0D V6

    Year : 0000

    Default

    Most probably temperature related, hasn't it been cold lately.

  3. #3
    Regular Member
    Join Date
    May 2009
    Location
    Darlington
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi Thanks - I apreciate it has been cold but it did the same this morning, and its warmed up a lot - also my 52 Reg astra never had this issue no matter how cold it got

  4. #4
    Ex Vec-C Admin ed taylor's Avatar
    Join Date
    Oct 2005
    Location
    Looking Through a Camera Lens.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Elite

    Engine : 3.2 V6

    Year : 04

    Mileage : 000

    Default

    Might be the air control valve ?.

  5. #5
    Regular Member
    Join Date
    May 2009
    Location
    Darlington
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    cheers how would i go about checking/replacing that. as it did the same this morning - but after it was sat all day yesterday when i started it after work yesterday evening it started up fine

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. smoke from cat on startup
    By james walker in forum Engine & Drivetrain
    Replies: 4
    Last Post: 29th August 2011, 20:17
  2. Startup
    By treasure22 in forum Engine & Drivetrain
    Replies: 5
    Last Post: 21st February 2011, 17:55
  3. EML On at startup
    By Thebug in forum Engine & Drivetrain
    Replies: 3
    Last Post: 6th November 2009, 17:34
  4. idle idle? haunted car lol!!
    By 1smokinace in forum Engine & Drivetrain
    Replies: 7
    Last Post: 27th May 2009, 21:28
  5. Replies: 4
    Last Post: 31st July 2008, 15:29

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •