User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Indicator Lights

  1. #1
    Regular Member
    Join Date
    Jan 2010
    Location
    Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Indicator Lights

    Hi guys,
    Im having a problem with my near side indicators going fast, the o/s is working fine and both sides work fine if the hazzards are on. All the bulbs are working and there is no bulb blown warning light on inside. Any ideas as to what this could be?
    thanks

  2. #2
    Regular Member
    Join Date
    Jan 2010
    Location
    Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    anyone?

  3. #3
    Regular Member
    Join Date
    Sep 2007
    Location
    Nottinghamshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    You say there are no bulb warnings on inside, but have actually checked ALL of the indicator bulbs, including the side repeaters behind the front wheels?

    I think that the side repeaters may not be monitored by the bulb failure system but may cause the indicators to flash fast on that side if blown.

  4. #4
    Regular Member
    Join Date
    Jan 2010
    Location
    Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hiya, yes i have checked all the bulbs to make sure they work and taken the bulbs out and refit them to ensure the connection is ok

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. indicator lights not working
    By the fisherman in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 2nd April 2011, 20:56
  2. Clear indicator lights
    By beethamwest in forum Vectra C / Signum Car Chat
    Replies: 10
    Last Post: 30th July 2009, 14:59
  3. Clear indicator rear lights
    By beethamwest in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 21st July 2009, 17:45
  4. control indicator lights on
    By matayou in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 16th May 2009, 16:43
  5. 'White' Indicator lights
    By robdd1 in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 23rd October 2007, 21:44

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •