User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Center Display Problem

  1. #1
    Regular Member
    Join Date
    Jan 2006
    Location
    milton keynes
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Center Display Problem

    Hi for some reason i started the car this morning and my center display dosent light up. can anyone help? ive checked the fuses and they look ok. if i look real close i can see that it still works but it nolonger glows orange making it impossible to see.

    please help....

  2. #2
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    247 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    maybe a bulb that illumiates it gone?

  3. #3
    Regular Member
    Join Date
    Jan 2006
    Location
    milton keynes
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    oh. do you think it will be covered under warrenty? as my rear washer disconnected its self a few weeks back (causing me to have a very wet headlining) and the dealer said "theres no new parts needed just an hours labour so that will be £98!!!!!!) and if its easy enough could i change the bulb myself?

  4. #4
    Ex Vec-C Admin & Founder Bainie's Avatar
    Join Date
    Jun 2005
    Location
    60 Degrees North !!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Cheeky W***ers, yep should be covered under warranty, do you have another garage near you though ? Sound like a bunch of Cowboys ....

  5. #5
    Regular Member
    Join Date
    Jan 2006
    Location
    milton keynes
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    im in milton keynes and the next nearest one is in northampton (about 25miles) just a bit of a pain in the butt as i only bought the car in september and its already been in to vx 12times for faults. i love the car but im gutted about the niggles.

  6. #6
    Ex Vec-C Admin & Founder Bainie's Avatar
    Join Date
    Jun 2005
    Location
    60 Degrees North !!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I had the same start to my Vec mate, was in the garage 2-3 times a month for the first few months, nearly got shot of it, but then they sorted it and I have had no problems in the last 18 months so worth hangin in there ....

  7. #7
    Regular Member
    Join Date
    Jan 2006
    Location
    milton keynes
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    cheers fella. nice to know im not the only one out there with car issues.

  8. #8
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Maybe a daft question, but have you gone into the computer menu to double check that the contrast setting hasn't, for some daft reason, dropped right down to minimum?

    It's not bulbs behind the display that iluminate it, it's liitle LED's wired onto a circuit board so basically not replaceable by you - unless your feeling very brave.

    It's definitely a dealer job - and it should be fully covered under the warranty for parts and labour.

    Your dealer was 'in the right' to charge you for the washer jet thing - it's not really a warranty thing - but how ferking much is their hourly rate!!!! Not to mention the fact that it shouldn't have taken an hour do to! To drop down the rear headlining and reconnect the washer pipe is a half-hour job (max). I'd be having words!

    D

  9. #9
    Regular Member
    Join Date
    Oct 2005
    Location
    Melbourne, Australia
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Duncan
    Maybe a daft question, but have you gone into the computer menu to double check that the contrast setting hasn't, for some daft reason, dropped right down to minimum?
    Can you see any illumination at all? Even if the contrast is badly adjusted, you should still be able to see some glow from the display area.

    Quote Originally Posted by Duncan
    It's not bulbs behind the display that iluminate it, it's liitle LED's wired onto a circuit board so basically not replaceable by you - unless your feeling very brave.

    It's definitely a dealer job - and it should be fully covered under the warranty for parts and labour.
    It's probably not the LEDs that have failed - LEDs generally don't fail! Perhaps the wiring that conveys the display brightness is damaged somehow. Does it make any difference if the headlamps are switched on?

    Quote Originally Posted by Duncan
    Your dealer was 'in the right' to charge you for the washer jet thing - it's not really a warranty thing - but how ferking much is their hourly rate!!!! Not to mention the fact that it shouldn't have taken an hour do to! To drop down the rear headlining and reconnect the washer pipe is a half-hour job (max). I'd be having words!
    Perhaps our warranty expectations are different, but I would expect that the car shouldn't fall apart; I dare say anything that involves pulling off the headlining is not exactly supposed to be regular maintenance...

  10. #10
    Regular Member
    Join Date
    Jan 2006
    Location
    milton keynes
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    all my dash board lights still light up its just the central display thats completely black. if i catch it in the sun i can see that it still works but unless the sun is directly shining on it i cant see anything.

    ive adjusted the dash lights so there as bright as they can go and still nothing. is there anyother way of adjusting the contrast on the display? is only a mono jobbie just showing time, temp and radio station.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Display screen problem
    By ScotsDragon in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 1st November 2010, 17:40
  2. Display & cd player problem - help please
    By alexander08 in forum Troubleshooting
    Replies: 11
    Last Post: 12th May 2010, 17:35
  3. CD30 Display Problem
    By Damian in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 22nd November 2008, 23:17
  4. display on pc problem???
    By kgsric in forum General Chat
    Replies: 7
    Last Post: 3rd September 2007, 21:12
  5. information display problem(me thinks)
    By lapat in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 14th September 2005, 00:54

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •