User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Information Display

  1. #1
    Regular Member
    Join Date
    Apr 2009
    Location
    Skelmersdale
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Information Display

    Can the low temperature stop the information display from working as mine is not working.. car only been started today since monday.

  2. #2
    Regular Member
    Join Date
    Apr 2009
    Location
    Skelmersdale
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The radio volume controls are not working on the steering wheel and the backlight does not light up on the display is this just cold weather or blown fuse.

  3. #3
    Regular Member
    Join Date
    Apr 2009
    Location
    Skelmersdale
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    help anyone

  4. #4
    Regular Member
    Join Date
    Mar 2007
    Location
    North East
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Would start with the fuses.

  5. #5
    Regular Member
    Join Date
    Apr 2009
    Location
    Skelmersdale
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    checked fuses all ok, left car running for a while , went in for a bit then went out started it again, then it burst back into life, must be the cold.

  6. #6
    Admin & Merchandise Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    53 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia

    Trim : irmscher

    Engine : 2.0 cdti

    Year : 2009

    Default

    Cold is causing all sorts of problems atm ive even took my dvd player in as i dont want that messing up

    Irmscher Insignia CDTI 130

    MOD'S...Irmscher front spoiler, Irmscher mats, Irmscher door pins, Irmscher rear spoiler, Irmscher grille, Irmscher skirt & exhausts,Irmscher Roof spoiler MOD'S TO COME..Side skirts,Wheels

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replacing Board Info Display (BID) with Color Info display (CID)
    By grigs1 in forum Electrical & ICE (including SatNav)
    Replies: 49
    Last Post: 11th April 2012, 22:13
  2. temp display on radio display
    By MRunMotorsport in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 19th April 2010, 15:55
  3. vectra c Color information display
    By dannysport18 in forum Parts for sale
    Replies: 43
    Last Post: 5th September 2008, 16:16
  4. Bit of Information
    By SXi 2.0t in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 7th August 2006, 23:16
  5. information display problem(me thinks)
    By lapat in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 14th September 2005, 00:54

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •