User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: fault codes

  1. #1
    Regular Member dan1983's Avatar
    Join Date
    Apr 2007
    Location
    North London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default fault codes

    Hi all, i had my 2 lambda sensors changed due to the emissions light coming on and mechanic plugged it in and it came back with o2 sensor fault. do i now need to clear the faults or will they clear automatically.
    Thanks

  2. #2
    Regular Member Ste's Avatar
    Join Date
    Jul 2005
    Location
    ..... Driving the Jaguar XF
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Jaguar XF 3.0D V6

    Trim : Black

    Engine : 3.0D V6

    Year : 0000

    Default

    Plugged it in?

    Plugged what in and where? If he has a codes reader then he should have also been able to reset.

    If you leave battery disconnected for 1/2 hour it may do it, or if the fault goes away (new sensors fitted) it may equally reset itself. I don't know for sure, as I've not had to change an O2 sensor before.

  3. #3
    Regular Member dan1983's Avatar
    Join Date
    Apr 2007
    Location
    North London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    He had a code reader, but i did the work myself and dont want to be charged again to have it plugged in

  4. #4
    Regular Member ChrisBilly's Avatar
    Join Date
    Jul 2009
    Location
    The Rift, Cardiff
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I've had similar on my 1.8sxi, came up as 'oxygen sensor bank 1'. Had both changed but same code came up again, more money spent - another problem not solved. I'll give the EGR a clean out next, if that dont work i've been told to try the MAF.
    As Ste said disconnect the battery for half hour then take it for a drive and see if eml comes on again (dont forget you'll need the radio code)
    Last edited by ChrisBilly; 8th January 2010 at 15:02. Reason: Spl

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. fault codes?
    By farley2708 in forum Engine & Drivetrain
    Replies: 10
    Last Post: 5th February 2012, 00:18
  2. fault codes
    By ADAM123 in forum Engine & Drivetrain
    Replies: 3
    Last Post: 31st January 2012, 19:02
  3. Fault Codes
    By tony100la in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 10th November 2010, 09:49
  4. Fault Codes
    By cdms811 in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 15th November 2007, 14:17

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •