User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: CDTi 150 Juddering

  1. #1
    Full Member
    Join Date
    Sep 2008
    Location
    Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default CDTi 150 Juddering

    Hi All,
    Let me join the ranks of owners with problems with this engine.

    As well as my SRi, we have a Design Estate CDTi 150 that is one of the first of the facelift models (we bought it new in November '05). I had the loss of power problem which was diagnosed by our local dealer as the swirl flap issue, and a new manifold was fitted (thankfully Vauxhall paid 70% of the cost even though it's a year out of warranty as it has a full main dealer history.)
    However, although the power has returned to normal, it often runs quite rough and there is quite a bit of vibration (a bit like a slight misfire) noticeable on idling and in the lower part of the rev range. The vibration also comes through the steering wheel (I've had the alignment, discs and wheel balancing checked and they're fine) when driving.
    It's been back into the dealers and they thought it was the EGR valve. They tell me they replaced it but it made no difference, and so refitted the original one. They now don't know what it could be and have suggested I try another dealer with better diagnostic equipment (?)
    The thrust bearing is worn/noisy but I don't think that could be a cause.

    Before I start throwing money at dealers for non-productive diagnostic time does anyone have any ideas please? I've reviewed quite a few of the threads here but can't seem to find similar issues unless I'm missing it. I don't think ours is old enough for the infamous third injector problem, or is it?

    Many thanks in advance for any help!

    Nick

  2. #2
    Regular Member
    Join Date
    Apr 2007
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : CDTI 150

    Trim : Design

    Engine : Z19DTH

    Year : 2005

    Default

    Quick check for the 3rd inj plug.
    Pull the plastic cover off, look at the plugs on the injectors.
    If the plastic clips that hold the plugs in place are yellow they are the old type, new ones have blue plugs

  3. #3
    Regular Member big nath's Avatar
    Join Date
    Jan 2008
    Location
    Irthlingborough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Got the same problem with my car when the rev gets to 1500rpm it starts to judder then past 2000rpm pulls away fine, was into stealers last week and they said egr valve so had it replaced but after driving away still the same so booked back in tommorow. As well my milage has gone from 47mpg to 29mpg had the manifold swirl flappy thing replaced last year so hope it's not that again and i replaced the 3rd injector plug 2 days ago and made no differance.

  4. #4
    Regular Member Robsey's Avatar
    Join Date
    Dec 2006
    Location
    North East Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : Energy

    Engine : Z19DTH

    Year : 2005

    Mileage : 101,000

    Default

    I had this in November...did a full reset with Op-Com, and it cleared straight away.
    Touching wood vigorously...not had trouble since.

    At the time it sounded very clattery,it was very under-powered especially when climbing the hill to my home and I was convinced that the turbo wasn't kicking in at about 2000 rpm...there was no turbo whine.

    Most common cause is No3 injector plug...the kit is £12 including vat from Vauxhall.
    There is an easy how 2 on the forum.
    Just a little fiddling and soldering of two wires..that's it.!!
    I bought a plug kit just in-case it does go in future.
    Some forum members change all four injector plugs as a precaution when the No.3 plug fails.

    So first of all get your Diagnostic Trouble Codes cleared and reset by a helpful forum friend in your area.
    If this does't work, then the said forum friend could do adiagnostic for you, and identify any trouble codes...No.3 injector doesn't usually generate a fault code.

    hope this helps..
    there are several forum members with various forms of diagnostic kit...gendan, scan-tool, Op-Com, Vaux-Com or Tech 2.

  5. #5
    Regular Member big nath's Avatar
    Join Date
    Jan 2008
    Location
    Irthlingborough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Just got back from stealers and they tell me the turbo intercooler is leeking oil and the turbo itself is showing sign's of leaking oil, This is what they say is making it judder at low rev's . O and they also say the front bendy pipe and cat is leaking so needs replacing grand total £1800 .

  6. #6
    Regular Member AntSSSS's Avatar
    Join Date
    Sep 2008
    Location
    Middlesex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : SRI

    Engine : CDTI 150 (Z19 DTH)

    Year : 2008

    Mileage : 100k

    Default

    WOW..

    I had juddering not long after a inlet replacement...

    Injectors were knackered.. replaced and it was all good after that..

    I would get a second opinion on the turbo etc - is it high millage? full vx history?

    A

  7. #7
    Regular Member big nath's Avatar
    Join Date
    Jan 2008
    Location
    Irthlingborough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    104000 miles on clock and full service history , Not to bothered about the cat at the moment but the turbo and intercooler could kill the car if they go.Think I will book car into small independant garage at top of my road and see what they say.
    Best of all they had left a quote in the car saying we want your car and are willing to give you £500 over the book price so total £2500 if i buy a new vauxhall from them, ****** cheak....

  8. #8
    Regular Member AntSSSS's Avatar
    Join Date
    Sep 2008
    Location
    Middlesex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : SRI

    Engine : CDTI 150 (Z19 DTH)

    Year : 2008

    Mileage : 100k

    Default

    pulling a fast one springs to mind!!

    "your cars knackerd sir but dont worry we will buy it" - yeah ok..!!

  9. #9
    Regular Member big nath's Avatar
    Join Date
    Jan 2008
    Location
    Irthlingborough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    will see what the other garage say next week, They got you by the short and curllys as i dont know much about cars.
    Would the turbo make the fuel average com go from 49mpg to 29mpg ??

  10. #10
    Regular Member the-wizard's Avatar
    Join Date
    Dec 2007
    Location
    Tamworth - ''The Capital of Mercia''
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra-c

    Trim : sri

    Engine : cdti

    Year : 2004

    Mileage : 98,000

    Default

    does it seem very under powered before 2200/2500 then goes well ??, this is usualy egr related, have a look in the how 2's and check it yourself, easy job, dont forget to clean the hole in the inlet manifold where it bolts on, check boost sensor also another easy job (very). i have egr problems on a regular basis due to low miles stop/start journeys.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. juddering 1.9 cdti automatic
    By plasterer in forum Engine & Drivetrain
    Replies: 0
    Last Post: 21st November 2011, 21:42
  2. 120 cdti tapping and juddering
    By bristoljay in forum Engine & Drivetrain
    Replies: 13
    Last Post: 3rd November 2011, 21:50
  3. Juddering in 1.9 CDTi SRi 150
    By stuart-c in forum Engine & Drivetrain
    Replies: 6
    Last Post: 29th October 2010, 10:37
  4. Another juddering CDTI
    By neilrj in forum Engine & Drivetrain
    Replies: 1
    Last Post: 30th September 2010, 15:36
  5. vectra 1.9 cdti(120) juddering
    By M1CK in forum Engine & Drivetrain
    Replies: 1
    Last Post: 31st March 2009, 19:44

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •